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1: Piccolo® - wireless protection 

Piccolo® is a flexible alarm system ideal for 

surveillance of objects and persons. The system is 

developed to operate wireless object protection in e.g. 

museums, galleries, hospitals and offices. 

How the Piccolo® system works 

 

System description 

The entire alarm system is controlled through a local 

LAN network. Server software is installed on a server 

connected to the same LAN. Daily monitoring, setup 

and maintenance of the system is done using a browser 

opened on a PC connected to the same LAN. 

Piccolo® handles detectors (also called transmitters) of 

various types. If the object is touched or removed, or if 

the call button on a personal alarm is activated, the 

detector will transmit a wireless signal to an alarm 

receiver. 

Detectors 

The detector is wireless and easy to install. The 

detector is battery driven.  

A discrete placement behind the 

frame of a painting or in the corner 

of a showcase makes the detector 

invisible to the spectator. The 

wireless attribute and small 

dimension of the detector offer 

numerous options as regards its 

placement.  

A personal alarm is a discrete transmitter which can be 

carried by the staff or placed under a desk. 

Surveillance tasks can be performed effectively in 

places where it normally would be impossible or at 

least not without obstacles. Once the alarm receiver is 

mounted the detector can be moved freely to a 

convenient spot. 

Alarm receivers 

Several alarm receivers can be interconnected in the 

same network, e.g. one receiver in each room. The 

network is monitored from the local server. 

Piccolo® server unit  

The Piccolo® server unit monitors all active alarm 

receivers within the network. The Piccolo® server 

”picks up” alarm messages from each alarm receiver 

and saves them in an SQL database. 

Forwarding alarms (interfaces) 

Piccolo® can forward alarm messages to all clients 

connected to the same LAN. Simultaneously it can 

send alarms to mobile phones and interface to a 

different alarm system. The alarm will be displayed 

within a few seconds on the monitoring screen of the 

Piccolo® Server program and as text message on 

mobile phones. 

Possibilities of use 

In case of an alarm Piccolo® can activate various 

outputs, for example: 

 Text messages to an unlimited number 

of mobile phones, PC or security service. 

 Output to other alarm systems: 

Pagers, video cameras/CCTV or control 

center). 

 Output to sounder (e.g. a siren) or 

signal lamp. 

Monitoring, set up, log 

The system is administrated by opening a browser on a 

PC on the same network and indicate the Piccolo® 

Server IP address. The following options are now 

available: 

 Supervision of alarms and maintainance of 

system parameters. 

 Coding/setting up of indexes and functions. 

 See the alarm- and user history items in log 

files. 

Chap. 2 contains a technical guide to installation and 

implementation of the Piccolo® Server system.  

Detailed instructions on related components can be 

found in separate documentation.
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2: Installation, Piccolo® Server 

Do as follows: 

Piccolo® is built around a LAN network, on which the 

server with SQL database and software is installed (see 

instructions for installation of Piccolo® Server and 

SQL database). 

 

All receivers connect to the LAN network.  

 

Connection of I/O interface: 

Piccolo® Server can be expanded with an I/O interface 

– a module with 8 relay outputs and 1 relay input. 

I/O interface is briefly connected to the same LAN as 

the receivers. 

 

 

Install GSM modem 

Piccolo® Server can be equipped with a GSM modem. 

In case of alarm or power failure the system can then 

send a text message to e.g. mobile phones. 

GSM modem is connected to the server com-port. 

 

Do the following: 

1. Mount the GSM modem to the server com-

port. 

Install SIM card 

The GSM modem must be fitted with 

its own SIM card in order to send alarm 

messages via the GSM net.  

 

Prepare the SIM card in a GSM mobile phone: 

2. Insert the SIM card in the mobile phone. 

3. Check that the SIM card’s PIN code is 1234. 

If not, set the PIN code to 1234 or deactivate 

it. 

Insert the SIM card into the GSM modem: 

4. Remove the SIM card from the mobile phone. 

5. Place the SIM card in the GSM unit. 

6. Connect the GSM modem and, using the 

Piccolo® Server program, check that the GSM 

unit is in contact with the GSM net. This is 

done under Functions > Supervision. 
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List of inputs and outputs  

Outputs:  

 1 in each receiver unit (marked C NC NO). 

 8 in the I/O Interface (number 1-8). 

Inputs: 

 1 in the I/O Interface (number 21). 

Outputs are potential free relay contacts, which opens 

or closes by instructions to Piccolo® Server. At set up 

all relay outputs are open. 8 screw terminals give 

access to the relays. The instructions to which relays 

must be activated by alarm are set up in the Piccolo® 

Server program. 

Input are optocouplers. By shortcutting the screw 

terminals the input is activated. If the shortcutting is 

removed, the input is deactivated. In both cases an 

alarm will be sent from the central unit. 

Examples of outputs and inputs 

 Outputs, I/O Interface: interface to other alarm 

system or division into locations (e.g. one 

location per output). 

 Input, I/O Interface: a press button to turn off 

an alarm, i.e. as ”Turn off alarm” input. Place 

the button on the 2 terminals. 

 Output, alarm receiver: activate a siren, a 

signal lamp. 

Assembling the alarm receiver 

Depending on the size and layout of the room, one or 

more alarm receivers can be placed in each room. 

Signals from a transmitter in one room can be 

registered by an alarm receiver located in another 

room. This probability increases if 2 adjoining rooms 

are separated by a thin wall, and the alarm receiver and 

the transmitter are installed on each side of the wall. 

This “double coverage” has no significance to the 

system: Piccolo® Server discards additional alarms. 

All receivers are powered by PoE from the LAN 

network. If no PoE supply is available, receivers can be 

powered directly from a 12-24 VDC power supply. 

Therefore the alarm receiver must be placed centrally 

in relation to the LAN network: 

 The alarm receiver is screwed to the wall. 

It should be assembled vertical, high up (min. 

2 m) and with the connecting cables upwards. 

The higher it is placed, greater coverage to the 

detector is achieved. 

 Don’t install the alarm receiver behind metal 

or reinforced concrete, massive stone or 

granite, as this substantially reduces the 

coverage. 

 Experience shows that a distance of only 30 

cm between the alarm receiver and 

metal/concrete substantially increases the 

coverage. 

The voltage to each alarm receiver must be min. 7V 

DC. 

For instructions on mounting alarm receivers, see 

separate document. 

Disconnection/connection of the system 

The system is disconnected via the Piccolo® Server 

program.  

Upgrading the software-licence 

The basic version of Piccolo® Server can operate with 

a maximum of 10 detectors. The software licence has 

to be upgraded if more detectors are to be applied.  

Upgrades are conducted from the Piccolo® Server 

program by typing in a product key. 

The product key is delivered with the software 

upgrades. 

 
 

Power controller 

 
Piccolo® Server can be connected to a 230 VAC 

power controller (UPS). Thereby the system will 

function for a number of minutes after a power failure. 
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Technical specifications 

Range 

Outside, between detector 

and alarm receiver: 

Max. 1000 m. 

Inside, between detector  

and alarm receiver 

Typically 30-100  m. 

Number 

Number of detectors per 

alarm receiver: 

Max. 200 detectors.* 

 

Number of alarm receivers 

and/or I/O Interfaces per  

system: 

Max. 32 units.** 

 

Minimum requirements, server 

 Windows 10 pro/server software (64 bit) 

 8 GB RAM 

 Minimum Intel Core i5 processor 

 Integrated COM-port if interfacing to GSM 

modem 

 

* Notice: Only 10 detectors in the Piccolo® Server basic 

version. 

** Notice: Recommended number, since each unit gives a 

delay of 30mS. 

Set up/programming of the alarm system is conducted 

from the Piccolo® Server program. The following 

chapters function as an operating manual. 
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3: Installation, Piccolo® Server program 

The Piccolo® PC program gives access to monitoring, set-up and logging of the alarm system. 

Installationen consists of 7 steps: 

Pt. 1: Installation of .Net frameworks 

Pt. 2: Activating Internet Information Services (IIS) 

Pt. 3: Set-up of Internet Information Services 

Pt. 4: Installation of Microsoft SQL Server 2014 Express 

Pt. 5: Duplicating Piccolo® WEB files to server 

Pt. 6: Installation of Piccolo® Server software 

Pt. 7: Creating Piccolo® Server database 

 

See separate instructions. 

When installation is complete, start Piccolo® Server by activating icon ‘Piccoloserver’. 

 

Start a browser and type the address ’http//localhost’ or indicate the Piccolo® Server IP address. 

 

The Piccolo® Server is now up and running, ready for the user to log in and start configuring the system. 
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4: User Interface 

 

The User Interface of the alarm system is a 

monitoring screen with menus on top. 

In case of no alarms or no technical information, 

the screen looks like this. 

 

 

 

 

In case of alarm the upper field turns red with the 

text Alarm!!! A sound (if applicable) is activated 

and one extra alarm popup windows will be 

displayed on the screen if the function Alarm 

popup is activated in the menu Functions > 

Setup. The middle field displays a list of 

registered alarms. 

The following information is shown: 

Unit: The number of the unit. 

Description: The object or person the unit is 

attached to. 

Location: The position of the object or person. 

Type: Indicates the type of alarm. 

Alarm/Count: Date, time and number of alarms. 

The alarms can be removed from the monitoring 

screen by clicking the field ‘Reset of alarm’ 

Any sounders will turn off. 

 

 

 

Every 4 minutes the system registers ”OK-

signals” from transmitters. 

If no signal has been registered within a 

predefined number of minutes, the upper field 

turns to yellow with the text SYSTEM 

STATUS: WARNING. The number of minutes 

which passes before the yellow ‘Transmitter 

error’!!! appears in case of no OK-signal is 

predefined in a setup menu. 

The list of transmitter errors can be removed by 

clicking the field ‘Remove error’. 

Return to the main menu by clicking the icon for 

PICCOLO® ALARM SYSTEM. 
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5: Access to the system 

Access to the system requires a username and a password.  

 

  

On delivery the system has the following default username and password: ADMIN  

Admin must be entered the first time the system is accessed: 

1. Select Login in the upper right corner. 

2. In Login enter ADMIN in both Username and Password. 

3. Click login. 

Notice:  

 ADMIN (administrator) signifies system administrator. This person has access to all  

indexes and functions. Only the system administrator can set up new users 

and has access to product keys. 

 At every login the system administrator enters the username ADMIN. Thereby 

Piccolo® can recognize the system administrator from other users of the 

system. The default password should be replaced by a new self chosen 

password. 
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6: Product Key 

The Piccolo® system is delivered with a product key. The product key has 

a number which has to be entered only once before the alarm system can be used:  

1. Select File > Product Key. 

2. Type the number of the product key  

(indicated on the packaging supplied with the software): 

 

  

3. Click OK to close the menu. 

Licence upgrades 

Piccolo® Server can be upgraded with up to 4 product keys, which enables the system 

to handle more transmitters than the maximum 10 in the Piccolo® Server basic version.  

Product keys are purchased from your distributor.  

During upgrading of the Piccolo® Server program, separate instructions has to be followed, but upgrading can be done 

without losing the original set-up. 

Product keys to Piccolo® Server 

Keys/amount Max capacity 

1 key Max. 10 transmitters 

(Piccolo® basic version) 

2 keys Max. 50 transmitters 

3 keys Max 500 transmitters 

4 keys Unlimited number 
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7: Setup 

The menu Setup is central in the installation of the Piccolo® Server system. Before alarm receivers, any GSM-modem, 

pagers and/or video camera can be connected to the central unit a com-port has to be selected for each of these systems: 

Select Functions > Setup Press ‘Edit’ to change setup. 

 

 
 

 
1. In order to activate the sound signal in 

Piccolo® Server, activate Sound. 

2. In order to connect GSM-modem: 

Activate [] SMS active. Type in PIN code 

for SMS sender unit. Type in SMS com-port 

[1] using numbers 1-4 

3. If only the first alarm is to be sent, activate 

SMS only first alarm. If blank all alarms will 

be sent. 

4. In order to connect pager system: Activate [] 

Pager active. 

5. In order to connect video camera:  

Activate [] CCTV active. 

6. In order to receive battery low warning before 

the battery expires: 

Activate [] Battery low active. 

7. For automatic turn off alarm after 5 sec.: 

Activate [] Auto reset alarm. 
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8. In order to display a photo of the object 

and the ground plan: Activate Alarm popup 

active.  

9. In order to reset the alarm on the monitoring 

screen only when a quard has pressed the 

alarm button locally, activate [] Guard 

function. Define for how long the siren must 

stop, when the guard presses the alarm button: 

0= The guard function is not in use.  

1-8: The siren stops for 1-8 minutes and starts 

again after the selected amount of minutes.  

9: The siren stops permanently. 

 

10. Pin code: Type in the PIN of the SIM card 

used in the sender unit. 

11. Signal timeout (sec.): Number of seconds that 

passes before relays in receivers, PC- and I/O 

interfaces close. 0 (zero) = relays are reset 

only by user interference. 

12. Location disconnect timeout (min): Define 

the number that passes from disconnection of 

locations until they automatically reconnect. 0 

(zero) = no automatic connection. 

13. Assistance Priority: The priority specified in 

the transmitter file is associated with attack. 

Enter the priority (from -9 to 9) for the alarm 

type "Assistance" in relation to "Attack".  

0 indicates that assistance and assault have the 

same priority. -5 defines that the priority for 

assistance is 5 steps lower than attack.  

If -9 is indicated, Assistance in the popup 

window is shown with yellow colour. 

 

14. Indicate a number of which Receiver com-

port to be used for PC-interface. Only 

applicable if PC-interface is used. 

15. Indicate a number for which SMS com-port 

to be used for SMS-transmitter. 

16. Indicate with a number 1-4 Pager com-port 

Select baud-speed from menu list. 

17. Indicate with a number 1-4 CCTV com-port 

Select baud-speed from menu list. 

18. ‘Alive’ signal to the pager: If a text is 

entered, the alarm system sends the text to the 

pager com-port every 30 seconds. 

19. ‘Alive’ signal to CCTV: If a text is entered, 

the alarm system sends the text to the CCTV 

com-port every 30 seconds. 

20. Activate tracking via alarm receivers. 

21. Jamming check (Level): Define the level of 

jamming surveillance of all alarm receivers. 

An alarm will be generated by jamming in a 

period of: 5: 8 secs., 4: 30 secs., 3: 1 min., 2: 2 

mins., 1: 4 mins., and 0: no alarm. 

22. Transmitter error (min): Define the number 

of minutes that passes before the yellow bar 

Transmitter error!!! appears in case of lack of 

OK-signals from detectors. Can be set from 8 

to 999 mins. Default setting is 32 mins. 

23. Network timeout (milisec): Define the 

number of milisecs. where the system, by 

request, waits for reply from the network. Can 

be adjusted from 50-999 millisec. Default is 

100. 

24. Network error (count): Number of requests 

from the system to the network without 

answer before network error is shown. Can be 

set from 1-99. Default setting is 10. 

25. Indicate TCP port for connected Piccolo® 

Light, if applicable. 

26. Indicate UDP port for connected PoE 

receivers and I/O interfaces. 

27. Language: Select language. 

28. If f an interface is used for an alarm system 

via the REST / JSON interface URL, enter 

the address of the recipient here. For more 

information regarding REST / JSON API see 

separate document.  

29. Click Update to close and save. 

The settings in Setup will be explained in the following 

chapters. An overview can be found via the help 

menu in the Piccolo® Server program: 

 

1. Press the menu Help. 

2. Search in Index > Setup. 
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8: Help menu 

The Piccolo® PC-program is equipped with a help menu. 

1. Select Help. 

 

 

Piccolo® gives 2 search options: 

 A subject search from Content. 

 A keyword search from Index. 

The illustration shows subject search: 

1. Click a book icon and Open. 

2. Click on a subject and Display. 

The search subject will be displayed in a separate 

window. 

3. Close the window by clicking the red icon on 

top. 

 

 

 

The illustration shows keyword search: 

1. Type the first letters of the keyword beneath 

[1] or select from the list beneath [2]. 

2. Click the keyword in the box Found issues 

and Display. 

Notice:  

 The help menu can also be accessed by 

pressing the menu Help. 
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9: Create locations 

In the location index the halls, rooms, floors, etc. to be surveyed are registered. 

Use the ‘+’ key to create a new location. 

Press ’Update’ to save. 

 

1. Select Project > Locations. 

2. Give the location an unequivocal Number (1-9999). The number can also be used in order to disconnect a 

location with a remote control. 

3. Give a Description of the location (max. 25 characters).  

4. Guard will only be displayed if the guard function is activated in the menu Setup. 

Select the individual location [] if alarms must be acknowlegded locally, before it will 

be possible to reset the alarm on the monitoring screen. 

5. Activate the location [] if it is to be watched by the system. If the location is deactivated alarms from 

transmitters within this location will not be transmitted. 

6. Exit corrections by pressing the 'Update' icon. 

7. Menu. 

Delete a location: 

1. Click on a location in order for Number to be highlighted. 

2. Press the icon for Delete.
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10. Create ground plans 

In the index Ground plans, one or more ground plans can be created which graphically display the location of all 

transmitters/objects, receivers and guards. A ground plan can be e.g. a floor. 

 

 

Add ground plan: 
1.  Select Project > Ground plans. 

2. Enter the number of the ground floor in No. 

3. Give a Description of the ground plan (max. 50 characters) 

that indicates which part of the building is included in the ground plan. 

4. In Picture insert a graphic display of the ground plan: 

Press the folder icon to download the required file. 

Notice: The index Ground plan gives a general view of the placement of all transmitters, 

 receivers and guards in case of alarm. The location of transmitters is indicated by 

 red dots, the location of receivers is indicated by blue dots, the location of 

 guards is indicated by green dots.  By pointing the mouse at a dot the description of the 

 transmitter, receiver, position transmitter or guard will be displayed. 
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Display the location of guards  
To see guards and their position in the specific ground plan the function Guard in the index Transmitters must be 

activated. The receiver which gets the strongest signal from a transmitter gives an idea of the position of the nearest 

guard in case of alarm. By pointing at the green dot you will see the description of the guard, e.g. his call number. 
 

Original and tracked position 

The index Ground plans has an extra option ‘Position’, if the option ‘Tracking’ in the index Setup 

is activated. 

 

  

The position ‘Original’ means that the transmitter or the guard is displayed by its original location in the ground 

plan. The position ‘Tracking’ means that the transmitter or the guard is displayed by its latest tracking  

location. 

 

Notice:  

 It is only possible to remove the original location of a transmitter, a guard, a 

 receiver or a position transmitter. The tracked position can’t be removed. 
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11: Set up alarm receivers 

There are two types of receivers:  

1. PoE alarm receivers, which are placed on the same LAN as Piccolo® Server 

2. Piccolo® Light, LAN  

A receiver is created (Project > receiver) by typing in information about each one of the receivers serial numbers, type 

and IP address. Each alarm receiver has its own serial number (see the receiver). In case of a Piccolo® Light LAN, one 

can choose a serial number in Piccolo® Light (between 0001 – 9999).  

NB! If there is no correct connection to the individual PoE recipients (see separate document for this), it can be 

necessary to disable Piccolo® Server to avoid alarms until the correct connection is established. This is done in 

Functions > (Dis)connection) and enabling 'Disconnect'. 

 

Don’t forget to connect after completion of setup! 

 

 

1. Select Project > Receivers. 

2. Type the serial number of the alarm receiver in Unit. 

3. Indicate type of receiver (apply RS485 if using an older Piccolo® Max system). 

4. Indicate the IP address of the unit, if choosing a PoE receiver. 

5. Give a Description of the alarm receiver (max. 50 characters). 

For example exactly where in the room the alarm receiver is placed.  

If the field is filled in an electrician can easily locate the alarm 

receiver in case of repairs. 

6. Indicate the Location of the alarm receiver (select from menu list). 

7. Only used for tracking. Gives the opportunity to adjust (change/increase) the signal on the 

receiver, e.g. 12% or 6%.* 

8. Mark [] Sound if internal sounder in the alarm receiver 

must be activated by an alarm. Often only applied during installation. 

9. Mark [] Active. Should only be deactivated in the event of 

service check, repairs or removal of the alarm receiver.  

Notice: If deactivated alarms from transmitters will not be received. 

10. End corrections by pressing the icon for ‘update’.. 

*Adjustment of signal strength/receiver signal in connection with tracking 
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If a receiver has ideal receiver conditions it is more likely that this one “steals” the signal than a receiver with less ideal 

receiver conditions. Only if tracking is activated is it possible to adjust this relation between receivers by forcing one 

receiver to be the preferred receiver: 

 

 

1. Select Project > Receivers. 

2. In Adjustment  enter the required adjustment (reduction or increase) 

of the signal on the receiver. 0% doesn’t say that there is ‘no signal’ 

but only that there has been no adjustment. 
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Receiver file 
Each receiver can be specified with further information and the information can be updated. 

 

 

1. Select Project > Receivers. 

2. Select receiver No in the receiver index. 

3. Press the icon for Edit. 

Enter the following: 

4. In Description: describe the receiver (max. 50 

characters). 

5. In Location: indicate the location of the 

transmitter (select from menu list). 

6. Adjustment: This option is only possible 

when the option tracking is activated.  

Adjust the signal strength (in percentage), e.g. 

12% or 6%). 

7. Sound: indicate by [] if the internal sounder 

in the receiver should activate in case of 

alarm. 

8. Active: indicate by [] if the receiver should 

be activated in the system. 

 

 

 

 

Further setup: 

9. Press ‘Receiver file’ to edit further. 

10. In the Note field you can write a free text 

(max. 1000 characters), e.g. a message about 

what the staff should do in case of an alarm. 

11. In the Ground Plans field, you can insert an 

image that shows in which plan the receiver is 

mounted. The picture is taken from Project> 

Ground Plans. Click the arrow to the right to 

choose ground plan. 

12. Click the dot and using the mouse drag it into 

the ground plan outline. Alarm from a receiver 

will now be displayed in an alarm popup 

window in case of alarm (blue dot). 

13. End with ‘update’. 

Notice:  

The dot is placed where the receiver is 

mounted. It can be removed by dragging it 

outside the field Ground plan. 
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12: Set up transmitters 

The transmitter index can be set up by inserting information about the object or the person the transmitter is attached to 

and/or in which room the object or person is placed. Every transmitter has a unequivocal number (indicated on the 

transmitter). Another procedure to set up transmitters is to press Find transmitters (see next page). Caution!!! By using 

Find transmitters all active transmitters in the neighbourhood will be registered. 

The transmitter index is sorted by number as default. By clicking on a column title (e.g. description), the transmitter 

index will be sorted according to this title. 

A keyword can also be used. Here ’Damgårdsvej’. 
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Set up a new transmitter 

1. Select Project > Transmitters. 

2. Type ‘+’ and specify the serial number of the unit 

in Unit. 

3. Give a Description of the transmitter or person 

(max. 50 characters) that indicates which object 

the transmitter is attached to. For instance a name 

or a title. 

4. Indicate the Location of the transmitter (select 

from menu list). 

5. Vibration: select from the menu list the level of 

sensitivity of the seismic sensor on a scale from 0-

5. 5 = most sensitive / 1 = less sensitive / 0 = not 

activated. 

6. Guard: If not activated by a [] the location of the 

guards will not be displayed. The option ‘Guard’ is 

applied for personal alarm. Activate Guard [] in 

order to display all guards from the same ground 

plan as the object/person in case of alarm.  

7. Set a [] in Watched (see “Watched” below) if the 

transmitter is supposed to be watched by the 

system. 

8. Set a [] in Active in order to activate the 

transmitter in the system. Note: If a transmitter is 

deactivated no alarm messages will be transmitted. 

9. Finish corrections by pressing the ‘Update’ icon. 

Find transmitters 

If it is certain which transmitters are attached to which 

objects, where they are etc., it is not necessary to type 

in the serial number: 

 Click Find transmitters. All transmitters 

from which a signal is received will 

automatically be registered. The function 

takes about 4 min. Caution!!! All active 

transmitters in the neighbourhood will be 

registered. 

Print 

By clicking Print a list with the transmitters in the 

system will be printed. It is possible to define which 

transmitters and in which order they should be printed.

Deactivate a transmitter 

A transmitter that is not in use during some time can be 

set on stand-by without having to be set up in the index 

once again: 

 Activate the transmitter by typing on the 

number of the unit. Click the ‘Edit’ icon and 

remove [] in Active to make it disappear. 

Notice: Remember to save by activating the 

‘update’ icon. 

Notice: 

 The serial number of the transmitter still 

 figures in the index for later use. It is 

 recommended to remove the battery if the 

 transmitter is removed from the object. 

Watched 

If Watched is marked [] an ”OK-signal” from the 

transmitter will be registered every 4th minute. If no 

signal has been registered within ½ hour this will be 

considered as a transmitter error. 

Delete a transmitter 

A transmitter that is no longer in use can be deleted 

from the index. 

1. Click on the unit number to make it active. 

2. Press the ‘Delete’ icon and reply ‘Okay’. 
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Transmitter file 

Each transmitter/object or guard can be specified with further information and the information can be updated. 
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1. Select Project > Transmitters. 

2. Select transmitter No in the transmitter index. 

3. Press Transmitter File. 

Enter the following: 

4. In Description: give a description of the 

transmitter (max. 50 characters) that indicates 

which object or person the transmitter is attached 

to. For instance a name or a title. 

5. In combiSpot/vibraSpot: Indicate if the 

transmitter has a built-in seismic sensor 

(applicable for combiSpot and vibraSpot only). 

6. In Vibration: Indicate (select from menu list) 

the level of the seismic sensor on a scale from 

0-5. 

5 = most sensitive / 1 = less sensitive / 0 = not 

activated. 

7. Activate [] Magnet: 

if the magnet in combiSpot is applied: set a [] 

if only the seismic sensor in combiSpot is 

applied: do not set a []   

Set a [] if any other transmitter is applied. 

8. Guard: If not activated by a [] the location of 

the guards will not be displayed. The option 

‘Guard’ is applied for personal alarm. Activate 

Guard [] in order to display all guards from the 

same ground plan as the object/person in case of 

alarm. 

9. Set a [], if necessary, in Watched, if the 

transmitter is to be watched by the system. 

10. Set a [] in Active in order to activate the 

transmitter in the system. 

Notice: If a transmitter is deactivated no alarm 

messages will be transmitted. 

11. Choose Priority of alarm from the transmitter. 

Scale 0-9, where 0 is the lowest priority, 5 is 

default and 9 is highest.  

There is also a difference in the colour of the pop-

up screen where the highest priority is a slightly 

darker red than the lower.  

In the list of alarms, the highest priority will 

occur at the top.  

 

12. Set a [] in Guard acknowledgement if the 

transmitter is to be be used for alarm 

acknowledgement. 

Insert an image 

In the field Picture it is possible to insert an image of the 

object or person: 

1. Press the folder icon to retrieve the wanted file. 

Tracking 

In Piccolo® tracking is always active. In some situations it 

can be necessary to track an object/transmitter, a guard or a 

personal alarm, e.g.  

 In order to retrieve an object that has been 

removed to a new and unknown location. 

 In order to trace which route the object has been 

brought through the museum. 

 In order to trace an alarm from a press button. 
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Original and tracked position 

The index Transmitters has an extra option ‘Position’ if 

the option ‘Tracked’ in the index Setup is activated. 

The position ‘Original’ means that the transmitter or 

the guard is displayed by its original location in the 

ground plan. The position ‘Tracking’ means that the 

transmitter or the guard is displayed by its latest 

tracking location. 

The field ‘Position’ is also displayed in case of alarm. 

If the object or the guard is placed in the ground plan 

(red dot = transmitter / green dot = guard) the position 

‘Original’ will be displayed in case of alarm (default 

setting). If the object or the guard is not placed in the 

ground plan the position ‘Tracked’ will be displayed. 

Notice: it is only possible to remove the original 

 position of a transmitter or a guard. The 

 tracked position can’t be removed. 

 ‘Location’, ‘Ground plan’ and the placement 

 of objects/guards follow the selected position. 

Note 

In the note field it is possible to enter a note (max. 

1000 characters). 

Analog 

In the field ‘Analog’ it is possible to define values for 2 

analog inputs. The first input is for temperature probes. 

The other input is for other measuring equipment, e.g. 

air humidity probes or light (lux). 

Example: Measuring of temperature 

1. In the field ‘Type’: Select TEMP. 

2. In the field ‘Action’: 

Select ‘Only log’ if the value is to be logged 

and no alarm or warning is to be sent. The log 

is updated every minute and from both analog 

inputs. 

Select ‘Warning’ if the yellow field 

“Transmitter error!!!” is to be displayed on the 

screen in case that the defined value interval is 

exceeded. Alarm will not be sent. 

Select ‘Alarm’ if the red field “Alarm!!!” is to 

be displayed on the screen in case that the 

defined value interval is exceeded. Alarm will 

be sent. 

3. In the field ‘Fault (min max)’: define the 

accepted interval, e.g. -20°C to +25°C. If the 

temperature exceeds the interval the value will 

be logged or a warning or alarm will be sent 

depending on the selected action. 

Example: Measuring of air humidity 

1. In the field ‘Type’: select one of the options. 

2. In the field ‘Scale (min max)’ define the 

values for the selected probe, e.g. that -20 

corresponds to 0 V and 60 corresponds to 10 

V. No use of decimals. The values which are 

entered in advance are default values and can 

be changed. 

3. In the field ‘Action’: Select ‘Only Log’, 

‘Warning’ or ‘Alarm’. See step 2 above. 

4. In the field ‘Fault (min max) the accepted 

interval is defined, e.g. set min. to 0°C and 

max. to 30°C. If the value exceeds the interval 

the value will be logged or a warning or alarm 

will be sent depending on the selected action. 

If none of the analog inputs is to be applied select ‘Not 

used’. 

 

Select Ground plan 

In the field Ground plan it is possible to insert an image 

illustrating where then transmitter is located. The 

image is taken from the menu Projects > Ground plans. 

5. Click the arrow to the left to select 

ground plan. 

 

Draw the red dot into Ground plan 

6. First time the dot is placed, click on the 

ground plan where the dot is to be placed. 

Alarm from the transmitter will be displayed 

in a popup window in case of alarm. The dot 

can be removed by drawing it outside the field 

Ground plan.
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Graphic interface  

If an illustration has been inserted in one of the created ground plans in Ground plans, the illustration can be 

transferred to the transmitter index. An image of the object or the guard can then be drawn into the ground plan, and its 

position will be marked by a red dot. 

  

 
 Insert Image: 

1. Select Project > Transmitters. 

2. Choose transmitter number and press Transmitter file. 

3. In the Picture field press ‘Upload picture’ to retrieve the chosen file. 

 Insert ground plan: 

1. Select Project > Transmitters. 

2. Select transmitter No. and press Transmitter file. 

3. In the field Ground plan insert an image of the ground plan (select from menu list). The 

image is taken from Project > Ground plans. 

4. In the field Picture click with the mouse and draw the image into the ground plan to the 

required position.  

5. Click OK to close the menu. 
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13: Alarm !!! 

 

 

 

 

 

 

If Alarm pop-up is set to display a popup window in 

Functions > Setup  the following window will be 

displayed. Whether a pop-up  should appear can be 

defined in Functions > Setup.  

If Alarm pop-up active is not set in the index setup, 

then only the red field Alarm!!! will be displayed. 

In the pop-up window, the same note field of the 

transmitter file can be found. There is also a field 

called Cause. Here you can write the reason why the 

alarm went off. 

In case of an alarm and you are in another menu the 

upper field turn into red and you can see the alarms by 

clicking the logo field: 

 

Turn off alarm 

 If pop-up windows is applied: 

1. A pop-up window/alarm can be closed 

by clicking Cancel. The red bar will still be 

showing. 

2. If Reset of alarm is clicked, then the home 

screen will appear. 

 If pop-up windows is not applied: 

3. Click reset!!! 

 

This erases the alarms from the monitoring screen and 

any sounders turn off. The incident 

has already been registered in the log file. 

Auto alarm reset 

If the field Auto reset of alarm is activated []  

in Functions > Setup the alarms will 

automatically be removed after 5 secs. 
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Notice: 

In order to activate the sounder in the PCs where the 

browser is open by an alarm (Only if the PC has a 

sound card and a loudspeaker): 

1. Select Functions > Setup. 

2. Activate [] Sound on alarm. 

Before the alarm turns off the PC-program allows the 

possibility to enter a note (see below):  

 Activate [] Pop-up active in 

Functions > Setup. Select the number 

of popup windows. 

Write a comment 

Before closing the popup window it is possible to 

enter a note concerning the alarm, e.g. what has 

caused the alarm or who resets the alarm. 

If the pop-up window doesn’t appear automatically 

double-click in the Unit field in the alarm index. 

Piccolo® Server keeps the note for up to one year 

Display the guards 

In case of alarm from an object or a personal alarm 

(red dot) the alarm popup display the guards nearby 

the alarm situation (green dot) if the guards are set up 

in the same ground plan as the object. 

By pointing with the mouse at the green dot the 

description of the guard, as it is written in the index 

Transmitters, will be displayed, e.g. his call number. 

Notice: Only the guards within the specific ground 

plan will be displayed, not guards in other ground 

plans. 

Original and tracked position 

By selecting the position ‘Original’ the transmitter or 

the guard is displayed by its original location 

in the ground plan. By selecting the position 

‘Tracked’ the transmitter or the guard is 

displayed by its latest tracking location. 
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. 

 

Guard function 

 

If the function “guard acknowlegdement” is activated 

in the system this appears on the monitoring screen by 

a G for ”guard”.  

 

With this guard function alarms can only be reset 

centrally on the monitoring screen when the guard has 

acknowledged the alarm locally. This means that the 

red bar Alarm!! can be removed only when the guard 

has acknowledged the alarm in the zone.  

 

When the alarm has been acknowlegded by the guard 

the siren stops but only for the selected number of 

minuts whereafter it starts again. The siren will be 

reset permanently by clicking the red alarm bar. 

 

The indication [] means that the guard has reset the 

alarm locally. If the alarm hasn’t been acknowledged 

the red alarm bar can’t be removeed. 

 

Two alarms from the same location that use the guard 

function must be acknowledged twice. This means 

that it is necessary to acknowledge each alarm locally 

before the red alarm bar can be removed. 
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14: Telephones 

In the telephone index all mobile phones which are due to receive a SMS message in case of alarm are set up. 

Piccolo® transmits the alarm to the telephone company’s service centre. The service centre forwards the message to all 

numbers on the list. The telephone chain can’t be stopped. The text displayed is the one which is typed in the transmitter 

index. 

 

  

1. Select Project > Telephones. 

2. Type the GSM-number in Number. 

3. In Description (max. 50 characters) write e.g. 

a name or a call number. 

Fill in only one of the following 3 fields: 

4. Fill in Type if only one specific alarm is to be 

sent to the selected telephone number (select from 

menu list). By selecting ALL all types of alarms 

will be sent to the selected telephone number. 

5. Fill in Location if a SMS is to be sent in case of 

alarm only from this location (select from menu 

list). If the option ALL is selected a SMS is sent 

in case of alarm from all locations. 

6. Fill in Receiver if a SMS is to be sent in case of 

alarm only from this receiver (select from menu 

list). 

7. Fill in Transmitter if a SMS is to be sent in case 

of alarm only from this transmitter (select from 

menu list). 

8. Activate [] the mobile phone in the system. 

9. Complete corrections by pressing the ‘Update’ 

icon. 

10. Select Functions > Setup. 

 

Here either SMS active [note 1] or SMS only first alarm 

[note 2] is selected. 

Notes 

[1] An alarm message will be sent from each transmitter. 

That means one alarm pr. transmitter. 

[2] Only one alarm message will be sent from the first 

transmitter. That means alarms from other 

transmitters will not be displayed. 

11. Make sure that PIN code, SMS com-port and receiver 

com-port are filled in. 

 

Notice: 

 If there is only one number on the list Piccolo® 

tries to transmit the message every minute until 

the message has been delivered at the service 

centre.  

 If there are several numbers on the list Piccolo® 

tries to deliver the message 3 times in total. 
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15: Pagers 

Piccolo® Server can activate a pager system, for example Ascom Nira Line. In case of alarm a text message will be 

displayed on a pager. Since the interface to the pager system is simply ASCII values sent to the com-port this interface 

can also be used for other alarm equipment. 

 

 

1. Select Project > Pagers/CCTV. 

2. In No. give the pager a number  

(1-99999). 

3. Select Pager in the field Pager/CCTV. 

4. In Description (max. 50 characters) write e.g. a 

person name. 

5. In Alarm write the text (max. 100 characters) to 

be displayed in case of alarm. By using codes the 

text displayed will be the one which is written in 

the transmitter index (see examples on the right). 

6. In Turn off alarm write e.g. the text to be 

displayed when the alarm is turned off.  

Fill in only one of the following 3 fields: 

7. Fill in Location if a message is to be sent in case 

of alarm only from this location (select from 

menu list). If the option ALL is selected a 

message is sent in case of alarm from all 

locations. 

8. Fill in Receiver if a message is to be sent in case 

of alarm only from this receiver (select from 

menu list). 

9. Fill in Transmitter if a message is to be sent in 

case of alarm only from this transmitter (select 

from menu list). 

10. Activate [] the pager in the system. 

11. Click OK to close the menu. 

12. Mark [] Pager active in 

Functions > Setup. 

 The signal which is sent to the com-port concerned is 

 in ASCII format. 

Code Definition 

%1 Assure that the serial number of the 

transmitter will be displayed. 

%2 Assure that the field Description defined in 

the transmitter index will be displayed. 

%3 Assure that the transmitter’s Location 

defined in the transmitter index will be 

displayed. 

%4 Assure that information Attack/assistance 

from the personal alarm will be displayed. 
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The text which is to be sent to the COM-port in case of 

alarm can be fetched from the transmitter index or a free 

text defined in the pager index. 

Example 1: Write free text in the pager index 

 In the field Description write the name of the 

person who is due to receive an alarm message. 

For example: Pedersen. 

 In the field Alarm write e.g. which object 

has generated an alarm and where the object is 

placed. 

For example: ”Antique watch in conference 

room”. 

 In the field Transmitter indicate the serial 

number of the transmitter. 

For example: 12262. 

On the pager (or on the comport as ASCII values) the text 

”Antique watch in conference room” will be displayed in 

case of alarm from transmitter unit12262. 

The serial number of the transmitter will not be displayed. 

If the serial number is due to be displayed the code % 1 

must be added as free text in the field Alarm. 

 

Example 2: Use text from the transmitter index 

 Description: Sørensen. 

 Alarm: %1 %2. 

 Location: hall 1, northern wall. 

Sørensen will receive alarm messages from all the 

transmitters which are placed in the location: hall 1, 

northern wall. 

Because of the codes %1 %2 the transmitter unit 14325 

will be displayed followed by the text from the field 

Description in the transmitter index.  

 

Example 3: Combine code and free text 

 Description: Jensen. 

 Alarm: %3 Jewel.  

 Location: All. 

In the field Alarm is added a code (%3) which fetches the 

text from the field Location in the transmitter index: Hall 

3, showcase. This text will be displayed on the pager 

followed by the free text “Jewel”. 

 

 



16. Video camera/CCTV 
 

Operating manual 

 

 

  Piccolo® Server 

 Page 32 

16: Video camera/CCTV 

The Piccolo® Server system can be coupled with extra monitoring equipment like video cameras (CCTV). In the 

CCTV index the records/codes to activate the camera system are set up. The record may be defined by means of 

numerals or letters. The set up of CCTV is similar to the set up of pagers. The only difference is the possibility to apply 

an extra interface.  

 

  

1. Select Project > Pagers/CCTV. 

2. In No. give the CCTV a number  

(1-99999). 

3. Select CCTV in the field Pager/CCTV. 

4. In Description (max. 50 characters) write e.g. a translation of the record defined in 

the fields Alarm and Turn off alarm. For example which object the camera monitors. 

5. In Alarm write a record/code for adjusting the camera angle in case of alarm. 

For example write a record for the command: Camera 1, position 1. 

6. In Turn off alarm write a record/code for the camera to turn back to neutral angle.  

Fill in only one of the following 3 fields: 

7. Fill in Location if CCTV is to be activated in case of alarm only from this location. 

8. Fill in Receiver if CCTV is to be activated in case of alarm only from this receiver. 

9. Fill in transmitter if CCTV is to be activated in case of alarm only from this transmitter. 

13. Activate [] CCTV in the system. 

10. Click Ok to close the menu. 

14. Mark [] CCTV active in 

Functions > Setup. 
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17: Build-in relay outputs 

In every alarm receiver (and in the pc-interface, if used) is an output-relay. The relay can be used for local signalling, 

for example a signal lamp or a siren that warns if a person approaches or touches a piece of art. 

The relays are also used for interfacing to external alarm equipment. 

 

  

 
The alarm can come from a location, a receiver or a 

transmitter. The figure illustrates 3 examples to be 

regarded separately. 

1. Select Project > Relay outputs. 

2. Select Unit no. (either PC interface or alarm 

receiver). 

Situation 1: 

3. In Unit no. type 1, because the relay on both 

PC interface and alarm receiver is 1.  

4. In Type select ALL (menu list), all types of 

alarms can activate the output. 

5. In Location select ALL (menu list) [Note 1]. 

That means relay-output 0 will be activated by 

alarm from all transmitters and receivers. 

Situation 2: 

1. In Unit type the serial number of the alarm 

receiver/relay-output, e.g. 2355. 

2. In Type select e.g. ‘Assistance’ or ‘Attack’. 

3. In Transmitter indicate the serial number of 

the transmitter (select from menu list). That 

means relay-output on receiver no. 2355 will 

be activated by alarm only from transmitter 

37851, in this case a personal alarm. Other 

transmitters will be discarded. Don’t fill in the 

field Location. 

 

Situation 3: 

1. Alarms only from location “Kontor” generates 

an alarm on the relay-output of receiver 2355. 

Notes 

[1] An operational way to manage an extensive 

surveillance area may be, in the transmitter 

index, to set up a whole group of transmitters 

in one single location and give the location a 

name. 

[2] A call button is literally pressing a button. A guide 

during a conducted tour can e.g. call the 

attendant.
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18: External relay outputs 

 

Relay interface: 

It is posssible to connect extra relay interfaces to the Piccolo Server. Select Project>IO interfaces. A relay interface is 

created in the same way as receivers. 

Every relay interface has 8 outputs which can be used for interfacing to other alarm equipment, e.g. an alarm central. 

All 8 outputs can be used individually. Hereby a specific relay can be activated when an alarm comes from a specific 

location, a specific receiver or a specific transmitter. A location is a group of transmitters. 

External relay interfaces can be connected via RS485 or PoE like the receivers. 

Create relay interface in Projects > IO Interfaces. The same way alarm receivers are created. 

 

When a relay interface is created, it is possible to decide how the relays are activated in Projects > Outputs. 

Are one or more relay interfaces connected to the system, it is possible to activate each of the 8 build-in relays. Select a 

relay interface e.g. serial number 9213. 
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Next, select the relay that must be activates (number 1 to8): 

 
 

 
Select the alarm type, that must activate the relay. 

 

 
At last you must select whether the relay must activate because of an alarm coming from a location or a transmitter. Not 

both! 
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19: Set up users 

In the user index the users of the system and their rights to access the system is registered.  

 

  

1. Select Project > Users. 

2. In Name enter username (max. 10 characters). 

3. Provide the user with a Password (max. 10 characters) or leave the field empty. 

In this case the user has the opportunity to enter a password in File > Login.  

4. In the list File, Project, Functions etc. it is possible to indicate by a [] which parts 

of the system the user is allowed to access. Only the areas which ha a [] will be  

accessible when the user logs in with his password. By removing the [] the access  

will be blocked. 

5. Press Update to save all changes. If you want to leave the menu without saving changes, 

press ‘PICCOLO® ALARM SYSTEM’. 
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Example 1: The access to the menu Project is blocked ([] is removed). 

 The menu Project will not be accessible when the user logs in. 

 

 

  

Example 2: The access to the menu Locations is blocked. 

 

 

 

Notice:  The system administrator (ADMIN) has unlimited access to all menus. The username ADMIN 

 cannot be replaced by another name or deleted. 
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20: Set up texts  

In the index Texts (Type) it is possible to change the system’s default texts to user texts. 

The user texts will be displayed in case of alarm instead of the default texts.  
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21: Login, Logout, Exit, Connect/Disconnect system 

 
 

Login 

1. Select File > Login in the upper right corner. 

2. Enter username and password. 

3. Click Login. 

Here a user can set up a password at his first login. However this does not apply if a password has already been set up 

by ADMIN in the user index. 

Notice: 

 When logging in any other user will automatically be logged out. 

 If a user forgets or wants to change his password the system administrator can either inform or delete the (old) 

password. 

 If ADMIN forgets his password the Piccolo® Server software must be reinstalled. 

 

Logout 

In order to avoid unauthorized use of the system the user should log out every time he leaves the monitoring screen. 

1. Select Logout in the upper right corner. 

The monitoring screen is displayed butthere is no access to Project and Functions. 

Notice: 

 The function Logout doesn’t exit the Piccolo® Server program. 

 Alarms will be registered even if no user is  

logged in. 
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Disconnecting the complete system 

 Select Functions > Disconnect system 

 

When disconnecting the system the monitoring screen turns orange and all communication to alarm receivers and other 

equipment stops. When connecting the system all communication starts and the monitoring screen will be displayed. 

 

 

Connecting/disconnecting locations 

It is possible to disconnect locations separately. 

 

 
 

 Select Projects > Locations 

 Disconnect all locations by selecting Disconnect all 

 Disconnect the individual locations by pressing No. and unticking Connected. 
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22. Transmitter error !!! 

If the system hasn’t received OK-signals from a transmitter for a period of time (specified under Functions > Setup) 

the upper field SYSTEM STATUS: WARNING turns yellow. This is caused by e.g. a defective battery in the 

transmitter, installations error or the fact that the transmitter is out of reach. 

Notice: The system gives a warning some weeks before 

 the battery has expired only if Battery low is active in Functions > Setup 

 

  

  A list displays the serial number of the transmitter, location and 

  date/time of the error. There can be 3 types of errors: transmitter error, 

  battery error or installation error.  

 Press Remove error in order to remove the list from the screen. 

Surveillance of the transmitter- and receiver quality can be conducted 

continuously by means of the function Supervision. 

Also transmitter error will be logged.  
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23. Supervision 

Supervision is a monitoring facility to be conducted continuously and in case of detecting sudden system errors. 

The function is also useful in the event of installation as well as the half yearly service check of the Piccolo® Server 

system. 

Every 4th minute all transmitters transfer an ”OK-

signal” that Piccolo® Server logs and uses for 

statistics. 

1. Select Functions > Supervision. 

The list will be displayed on the screen. 

Piccolo® Server continuously updates the list. It 

displays the amount of received ok-signals from the 

transmitters. 

Furthermore all alarm receivers and Piccolo Lights in 

the system are displayed.  

Amount 

Indicates how many ok-signals are transferred every 

4th minute. When starting up the amount will slowly 

rise to 100%. The amount should be between 85%-

110%. 

Strength 

Indicates how strong is the latest signal from the 

transmitter. The strength should be higher than 25%. 

 

GSM signal strength 

Indicates, if GSM modem is installed, how good is the 

connection to the GSM net. The signal strength should 

be more than 25 percent. If this is not the case an 

external GSM-antenna should be applied. 

Receivers: 

Shows whether all communication to all receivers are 

acknowledged. 100% means all and 90% means that 

one in ten communication to receiver fails. 

Possible causes of malfunction 

Transmission- and receiving conditions 

 Defective battery or transmitter. 

 Too big a distance between transmitter and 

receiver. 

 Location: alarm receiver near e.g. reinforced 

concrete, metal, massive granite- or stone 

wall, and transmitters near a ventilating plant 

significantly reduce the conditions. 

 Defective cable connection.
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24. Log file 

Piccolo® automatically keeps a log file with alarm- and user history. 

The information goes back one year and can neither be modified nor deleted. 

 

 

1. Select Functions > Log file 

> Alarms. 

> Users. 

2. Click Update in order to display the 

latest registered alarms. 

3. Click Ok in order to close the menu. 

 

 

 

Log file – Alarms 

In this history information about a specific 

alarm can be found. Date, time and number of 

the unit which has caused the alarm are 

displayed. 

In addition to a Description of the unit it 

appears which Type of alarm has been 

generated. Also the Note, if any has been 

entered before turning off the alarm, will be 

displayed. 

Click Print to print the log file. To sort the list 

by date click the column title Time. To sort the 

list by unit click the column title Unit. 

 
 

 

 

 

 

 

 

 

 

Log file – Users 

In this history information about all functions 

carried out by users as well as changes in 

indexes during the last year can be found. 

Date and time as well as which User has 

performed the act will be displayed. 

Notice:  

 In the log file it is possible to change 

the way in which the information is 

sorted by clicking one of the grey 

column titles. 
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Log file – Analog 

In this history information about analogue 

measuring can be found. It requires that the 

applied detectors with analogue inputs don’t use 

the option ‘Not applied’ (See ‘Analog’ in the 

transmitter index). 

 

The information is in a list and shows the time 

for when an analog value has been registered. 

 

With the option ‘Date’ it is possible to see the 

information in a specific time interval. Press 

’Show’ in order to see a graphical illustration 

and a table of the values. 

 

‘Print list’: The log information is printed as a 

list to a printer. 

 

‘Print graph’: The log information is printed as 

a graph to a printer. 

 

 

 

 

By clicking on one measurement (here: analog 

1) this curve becomes ‘invisible’ and only 

analog 2 is displayed. 
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25: Service and maintenance 

Half-yearly check 

Every six months it must be checked whether all 

detectors can be activated. 

1. Print a list with all detectors from the 

transmitter index. 

Click for instance the column titles Location 

or Unit in order to sort by these columns. 

2. Go round to all detectors and activate each 

one of them. 

3. Check in Log file > alarms if there has been 

registered an alarm from the activated 

detectors. 

If there are detectors which didn’t send an alarm the 

battery must be changed. If this doesn’t help the 

detector must be replaced. 

Change battery in detector 

After some years the battery in the detector should be 

changed (see data sheet for the individual transmitter). 

This is done by loosening the screws with a small 

cross-tip screwdriver. Gently push the battery out of 

the clip. 

Test of GSM modem 

In connection with the half-yearly service check it must 

be tested whether the SMS modem, if any, works. 

This is done from e.g. the telephone index by setting up 

a GSM telephone number. Then a detector is activated 

and eventually it is checked whether the alarm message 

has been delivered as required. 

If no alarm has been transmitted it should be checked 

in Supervision whether the GSM covery is sufficient. 

Notice: It should be higher than 25%. 

Backup 

Backup should be performed frequently or at least 

when significant changes in data files have been made. 

This function makes a copy of all file data to a disc or 

to a drive.  

Notice: 

The alarm system must be disconnected during backup 

and alarms, if any, will not be received. Alarms will be 

displayed after the backup is finished. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


