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1: Piccolo® - wireless protection

Piccolo® is a flexible alarm system ideal to survey
objects and persons. The system is developed to
operate wireless object protection in e.g. museums,
galleries, hospitals and offices.

How the Piccolo® system works

Detector
9

<

PoE receivers \

f

Lokal server with SQL-database,
software for setup and alarm.

Alarm and setup
via browser

Detector

System description

The entire alarm system is controlled through a local
LAN network. Server software is installed on a server
connected to the same LAN. Daily monitoring, setup
and maintenance of the system is done using a browser
opened on a PC connected to the same LAN.

Piccolo® handles detectors (also called transmitters) of
various types. If the object is touched or removed, or if
the call button on a personal alarm is activated, the
detector will transmit a wireless signal to an alarm
receiver.

Detectors

The detector is wireless and easy to install. The
detector is battery driven.

A discrete placement behind the
frame of a painting or in the corner
of e.g. a showcase makes the
detector invisible to the spectator.
The wireless attribute and small
dimension of the detector offer big
options as regards its placement.

A personal alarm is a discrete transmitter which can be
carried by the staff or placed under a desk.

Surveillance tasks can be performed effectively in
places where it normally would be impossible or at
least not without obstacles. Once the alarm receiver is
mounted the detector can be moved freely to a
convenient spot.

1. Piccolo® - wireless protection of objects and persons

Alarm receivers

Several alarm receivers can be interconnected in the
same network, for example one receiver in each room.
The network is monitored from the local server.

Piccolo® server unit

The Piccolo® server unit monitors all active alarm
receivers within the network. The Piccolo® server
”picks up” alarm messages from each alarm receiver
and saves them in an SQL database.

Forwarding alarms (interfaces)

Piccolo® can forward alarm messages to all units on
the same LAN. Simultaneously it can send alarms to
mobile phones and interface to a different alarm
system. The alarm will be displayed within a few
seconds on the monitoring screen of the Piccolo® PC-
program and e.g. as text message on mobile phones.

Possibilities of use

In case of an alarm Piccolo® can activate various
outputs, for example:

Text messages to an unlimited number
of mobile phones, PC or security service.

Output to other alarm systems:
Pagers, video cameras/CCTV or control
center).

Output to sounder (e.g. a siren) or
signal lamp.

Monitoring, set up, log

The system is administrated by opening a browser on a
PC on the same network and indicate the Piccolo®
Server IP address. The following opportunities are now
available:

Supervision of alarms and maintainance of
system parameters.

Coding/setting up of indexes and functions.
See the alarm- and user history items in log
files.

Chap. 2 contains a technical guide to install and
implement the Piccolo® system. Some detailed
instructions can be found in appendix.

Piccolo® Server
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2: Installation, Piccolo® Server

Do as follows:

Piccolo® is built around a LAN networs, on which the
server with SQL database and software is installed (see
instructions for installation of Piccolo® Server and
SQL database).

a—=—

via browser

Lokal server with SQL-database,
software for setup and alarm.

All receivers connects to the LAN network.

Detector

Y

N
ey
~
¥

.a\\\

Detector

PoE receiver

Detector

Connection of I/O interface:

Piccolo® Server can be extended with an 1/O interface
—a module with 8 relay outputs and 1 relay input.

1/0 interface is briefly connected to the same LAN as
the receivers.

.

\4—.

PoE relay box

2. Installation, Piccolo®

Install GSM modem

Piccolo® Server can be equipped with a GSM modem.
In case of alarm or power failure the system can then
send a text message to e.g. mobile phones.

GSM modem is connected to the server COM port.

R5232
«—

GSM modem
for SMS alarm

Lokal server with SQL-database,
software for setup and alarm.

Do the following:

1. Mount the GSM modem to the server COM

port.
Install SIM card
) The GSM modem must be fitted with
.r’\ its own SIM card in order to send alarm
S

messages via the GSM net.

Prepare the SIM card in a GSM mobile phone:
2. Insert the SIM card in the mobile phone. The
mobile phone must be turned off.

3. Check that the SIM card’s PIN code is set to
1234 (default for most telephone companies).
If not, set the PIN code to 1234.

Insert the SIM card into the GSM modem:

4. Remove the SIM card from the mobile phone.
5. Place the SIM card in the GSM unit.

6. Connect the GSM modem and, using the
Piccolo® Server program, check that the GSM
unit has contact to the GSM net.

Piccolo® Server
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List of inputs and outputs
Outputs:
e lineach receiver unit(marked CNCNO).
e 8inthe I/O Interface (number 1-8).
Inputs:
e 1linthe I/O Interface (number 21).

Outputs are potential free relay contacts, which opens
or closes by instructions to Piccolo® Server. At set up
all relay outputs are open. 8 screw terminals give
access to the relays. The instructions to which relays
must be activated by alarm, are set up in the Piccolo®
Server program.

Input are optocouplers. By shortcutting the screw
terminals the input is activated. If the shortcutting is
removed, the input is deactivated. In both cases an
alarm will be sent from the central unit.

Examples of outputs and inputs

e Qutputs, I/0 Interface: interface to other alarm
system or division into locations (e.g. one
location per output).

e Input, I/O Interface: a press button to turn off
an alarm, i.e. as ”Turn off alarm”-input. Place
the button on the 2 terminals.

e Output, alarm receiver: activate a siren, a
signal lamp.

Assembling the alarm receiver

Depending on the size and layout of the room, one or
more alarm receivers can be placed in each room.

Signals from a transmitter in one room can be
registered by an alarm receiver located in another
room. This probability increases if 2 adjoining rooms
are separated by a thin wall, and the alarm receiver and
the transmitter are installed on each side of the wall.
This “double coverage” has no significance to the
system — Piccolo® Server discards additional alarms.

All receivers are powered by PoE from the LAN
network. If no PoE supply is available, receivers can be
powered directly from a 12-24 VDC power supply.

Therefore the alarm receiver must be placed centrally
in relation to the LAN network:

e  The alarm receiver is screwed to the wall.
It should be assembled vertical, high up (min.
2 m) and with the connecting cables upwards.
The higher it is placed, the bigger coverage to
the detector is achieved.

2. Installation, Piccolo®

e Don’t install the alarm receiver behind metal
or reinforced concrete, massive stone or
granite, as this substantially reduces the
coverage.

e  Experience shows that a distance of only 30
cm between the alarm receiver and
metal/concrete substantially increases the
coverage.

The voltage to each alarm receiver must be min. 7V
DC.

Disconnection/connection of the system

The system is disconnected via the Piccolo® Server
program.

Upgrading the software-licence

The basic version of Piccolo® Server can operate with
a maximum of 10 detectors. The software licence has
to be upgraded if more detectors are to be applied.

Upgrades are conducted from the Piccolo® Server
program by typing in a product key.

The product key is delivered with the software
upgrades.

*
. PICCOLO® ALARM SYSTEM

Product Key

Key (Level 1)
Key (Level 2)
Key (Level 3)

Key (Level 4)

Ok

Power controller

Piccolo® Server can be connected to a 230 VAC
power controller (UPS). Thereby the system will
function a number of minutes after a power failure.

Piccolo® Server
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Technical specifications

Range

Outside, between detector Max. 1000 m.
and alarm receiver:

Inside, between detector Typically 50-100 m.
and alarm receiver

Number
Number of detectors per Max. 200 detectors.*

alarm receiver:

Number of alarm receivers Max. 128 units.**
and/or I/O Interfaces per
system:

Minimum requirements, PC
e  Windows 10 pro/server software (64 bit)
¢ 8GBRAM

e  Minimum Intel Core i5 processor

e Integrated COM-port if interfacing to GSM
modem

* Notice: Only 10 detectors in the Piccolo® Server basic

version.

** Notice: A maximum of 128 units in total can be coupled

per network.

Set up/programming of the alarm system is conducted

from the Piccolo® Server program. The following

chapters function as an operating manual.

Piccolo® Server
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3. Installation, Piccolo® PC-program

Operating manual

3: Installation, Piccolo® Server program
The Piccolo® PC program gives access to monitoring, set-up and logging of the alarm system.

Installationen consists of 7 steps:
Pt. 1:  Installation af .Net frameworks
Pt. 2:  Activating Internet Information Services (I1S)
Pt. 3:  Set-up of Internet Information Services
Pt. 4: Installation of Microsoft SQL Server 2014 Express
Pt. 5:  Duplicating Piccolo WEB files to server
Pt. 6: Installation of Piccolo Server software

Pt. 7:  Creating Piccolo Server database

See separate instructions.

When installation is complete, start Piccolo® Server by activating icon ‘Piccoloserver’.

Start a browser and type the address ’http//localhost’ or indicate the Piccolo® Server IP address.

-
H PICCOLO® ALARM SYSTEM

Piccolo login

The Piccolo® Server is now up and running, ready for the user to log in and start configuring the system.

Piccolo® Server
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4: User Interface

W PICCOLO® ALARM SYSTEM

Piccolo® Server, Profort A/S

PROFORT

Hl PICCOLO® ALARM SYSTEM Projecte  Fucoess  Logies  Help  Logout

SYSTEM STATUS: WARNING

Transmitter error

unit Description Lecation Type Time

Remove ermor

4. Brugerflade

The User Interface of the alarm system is a monitoring
screen with menus on top.

In case of no alarms or no technical information, the screen
looks like this.

In case of alarm the upper field turns red with the text
‘SYSTEM STATUS: ALARM’. A sound (if applicable)
is activated and one extra alarm popup windows will be
displayed on the screen if the function Alarm popup is
activated in the menu Functions > Setup.

The middle field displays a list of registered alarms.
The following information is shown:

Unit: The number of the unit.

Description: The object or person the unit is attached to.
Location: The position of the object or person.

Type: Indicates the type of alarm.

Alarm/Count: Date, time and number of alarms.

The alarms can be removed from the monitoring screen by
clicking the field ‘Reset of alarm’ Any sounders will turn
off.

Every 4 minutes the system registers ”ok-signals” from
transmitters.

If no signal has been registered within a predefined
number of minutes, the upper field turns to yellow with the
text ‘SYSTEM STATUS: WARNING. The number of
minutes which passes before the yellow ‘Transmitter error’
Il appears in case of no ok-signal is predefined in a setup
menu.

The list of transmitter errors can be removed from the
monitoring screen by clicking the field ‘Remove error’.

Piccolo® Server
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5. Access to the system

Operating manual

5: Access to the system

Access to the system requires a username and a password.

3
H PICCOLO® ALARM SYSTEM

Piccolo login

©2018 - Profort A/S - V5.04

On delivery the system has the following default username and password: ADMIN
Admin must be entered the first time the system is accessed:

1. Select File > Login.

2. In Login enter ADMIN in both Username and Password.

3. Click login.

Notice:

o ADMIN (administrator) signifies system administrator. He has access to all
indexes and functions. Only the system administrator can set up new users
and has access to product keys.

e Atevery login the system administrator enters the username ADMIN. Thereby
Piccolo® can recognize the system administrator from other users of the
system. The default password should be replaced by a new self chosen
password.

Piccolo® Server
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7. Setup

Operating manual

6: Product Key

The Piccolo® system is delivered with a product key. The product key has
a number which has to be entered only once before the alarm system can be used:

1. Select File > Product Key.

2. Type the number of the product key
(indicated on the packaging supplied with the software):

i PICCOLO® ALARM SYSTEM Project Functions ~ Logfile v Help Logout

Product Key

Key (Level 1) [reenee |

Key (Level 2) eeene \

Key (Level 3) oreene \

Key (Level 4) e \

3. Click OK to close the menu.

Licence upgrades

Piccolo® Server can be upgraded with up to 4 product keys, which enables the system
to handle more transmitters than the maximum 10 in the Piccolo® Server basic version.

Product keys are purchased from your distributor.

During upgrading of the Piccolo® Server program, separate instructions has to be followed, but upgrading can be done
without losing the original set-up.

Product keys to Piccolo® Server

Keys/amount | Max capacity

1 key Max. 10 transmitters
(Piccolo® basic version)

2 keys Max. 50 transmitters
3 keys Max 500 transmitters
4 keys Unlimited number

Piccolo® Server
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7. Setup

Operating manual

7. Setup

The menu Setup is central in the installation of the Piccolo® Server system. Before alarm receivers, any GSM-modem,
pagers and/or video camera can be connected to the central unit a com-port has to be selected for each of these systems:

Select Functions > Setup

i PICCOLO® ALARM SYSTEM Project~ Functions Logfile = Help Logout

Setup

PC Interface L4 Receiver com.port 1

SMS active

Pager active

CCTV active

Sound

Battery low active rd Tracking

Auto reset of alarm Jamming check (Level) 5w

Alarm popup active L4 Transmitter error (min.) 32

Guard function 0w Network timeout (millisec.) 100
Network error (count) 10

Assistance priority 0 TCP port 4444

Relay reset (sec.) 0 UDP port 10001

Location disconnect timeout (min ) 0 Language English v

Find transmitters timeout (min ) 10 Background

REST/JSON interface URL

©2018 - Profort A/S - V5.04

1. Inorder to activate the sound signal in 4. In order to connect pager system: Activate [V]
Piccolo® Server, activate Sound. Pager active.

2. Inorder to connect GSM-modem:
Activate [V] SMS active. Type in PIN code
for SMS sender unit. Type in SMS com-port
[1] using numbers 1-4

5. In order to connect video camera:
Activate [V] CCTV active.

6. Inorder to receive battery low warning before
the battery expires:

3. If only the first alarm is to be sent, activate ; .
Activate [V] Battery low active.

SMS only first alarm. If blank all alarms will

be sent. ]
7. For automatic turn off alarm after 5 sec.:

Activate [V] Auto reset alarm.

Piccolo® Server
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8.

10.

11.

12.

13.

14.

15.

16.

17.

In order to display a photo of the object
and the ground plan: Activate Alarm popup
active.

In order to reset the alarm on the monitoring
screen only when a quard has pressed the
alarm button locally, activate [V] Guard
function. Define for how long the siren must
stop, when the guard presses the alarm button;
0= The guard function is not in use.

1-8: The siren stops for 1-8 minutes and starts
again after the selected amount of minutes.

9: The siren stops permanently.

For indicating the pin code of the SIM-card to
the SMS-transmitter/modem, type it in Pin
code.

Signal timeout (sec.): Number of seconds that
passes before relays in receivers, PC- and 1/O
interfaces close. 0 (zero) = relays are reset
only by user interference.

Location disconnect timeout (min): Define
the number that passes from disconnection of
locations until they automatically reconnect. 0
(zero) = no automatic connection.

Assistance Priority: The priority specified in
the transmitter file is associated with attack.
Enter the priority (from -9 to 9) for the alarm
type "Assistance" in relation to "Attack".

0 indicates that assistance and assault have the
same priority. -5 defines that the priority for
assistance is 5 steps lower than attack.

If -9 is indicated, Assistance in the popup
window is shown with yellow colour.

Indicate a number of which Receiver com-
port to be used for PC-interface. Only
applicable if PC-interface is used.

Indicate a number for which SMS comport to
be used for SMS-transmitter.

Indicate with a number 1-4 Pager com-port
Select baud-speed from menu list.

Indicate with a number 1-4 CCTV comport
Select baud-speed from menu list.

18.

19.

20.

21.

22.

23.

24,

25.

26.

217.

28.

7. Setup

‘Alive’ signal to the pager: If a text is
entered, the alarm system sends the text to the
pager com-port every 30 seconds.

‘Alive’ signal to CCTV: If a text is entered,
the alarm system sends the text to the CCTV
comport every 30 seconds.

Activate tracking via alarm receivers.

Jamming check (Level): Define the level of
jamming surveillance of all alarm receivers.
An alarm will be generated by jamming in a
period of: 5: 8 secs., 4: 30 secs., 3: 1 min., 2: 2
mins., 1: 4 mins., and 0: no alarm.

Transmitter error (min): Define the number
of minutes that passes before the yellow bar
Transmitter error !!! appears in case of lack of
ok-signals from detectors. Can be set from 8
to 999 mins. Default setting is 32 mins.

Network timeout (millisec): Define the
number of milisecs. where the system, by
request, waits for reply from the network. Can
be adjusted from 50-999 millisec. Default is
100.

Network error (count): Number of requests
from the system to the network without
answer before network error is shown. Can be
set from 1-99. Default setting is 10.

Indicate TCP port for connected Piccolo®
Light, if applicable.

Indicate UDP port for connected PoE
receivers and 1/O interfaces.

Language: Select language.

Click OK to close the menu.

The settings in Setup will be explained in the following
chapters. An overview can be found via the help
menu in the Piccolo® Server program:

1. Press the menu Help.
2. Search in Index > Setup.

Piccolo® Server
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8: Help menu

The Piccolo® PC-program is equipped with a help menu.

1. Select Help >Help Contents

Contents - Index

Piccolo Alarm System Contents

+ General
o Menus

« Functions
S

onnect/connect system
Backup
Logfile - Alarms

file - U

Transmitters
© Receivers
o Locations

Oulputs

Remote controls
Schedule disconnect/connact
U

Contents - Index

Piccolo Alarm System Index

o Locations
« Alarm
o Alarm
o Logfile - Alarm
o Surveillance
+ Analog
o Logfile - Analog
« Backup
o Backup
« CCTV

o Pagers/CCTV

eck
o Schedule disconnect/connect
« Disconnect

o ConnectiDisconnect system
o Loc eck
o Schedule disconnect/eonnect
End
o Exit
= Error
o Transmitter error
« Exit
o Exit
+ Floor

o Locations
« Ground plan

© Ground plans
Caie]

o Qutputs
« Jamming

o Setup
+ Language

o Setup
¢ Location

o Locafion check
« Locations

o Locations

Contents - Index

Menus

At the top of the
entered without

The main menu

File:

Login: The us¢
Logout: Theus
Product Key: 1
Exit: Ends the

Project:

Transmitters: 1
Receivers: Ma
Locations: Ma
Ground plans:
Pogition transm
Telephones: M
Pagers/CCTV:
Outputs: Main
Remote control:
Schedule discor
Users: Maintes
Texts: Mainter

Contents - Index

Menus

At the top of the
entered without

The main menu

File:

Login: The ust
Logout: The us
Product Key: !
Exit: Ends the

Project:

Transnutters: !
Receivers: Ma
Locations: Ma
Ground plans:
Position transm
Telephones: M
Pagers CCTV:
Qutputs: Main
Remote control;
Schedule discor
Users: Maintes
Texts: Mainter

Functions:
Disconnect syst
Backup: Back
Logfile:
Alarms: Listo
Users: List of :
Analog: Listo
Location check
Supervision: L
Setup: Maintes

8. Help menu

Piccolo® gives 2 search options:

e Asubject search from Content.
e A keyword search from Index.

The illustration shows subject search:

1. Click a book icon and Open.
2. Click on a subject and Display.

The search subject will be displayed in a separate
window.

3. Close the window by clicking the red icon on
top.

The illustration shows keyword search:
1. Type the first letters of the keyword beneath
[1] or select from the list beneath [2].

2. Click the keyword in the box Found issues
and Display.

Notice:

The help menu can also be accessed by
pressing the menu Help.

Piccolo® Server
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9. Set up locations
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9: Set up locations

In the location index the halls, rooms, floors, etc. to be surveyed are registered.
Use the “+’ key to create a new location.

i PICCOLO® ALARM SYSTEM Project~ Functions~ Logfile ~ Help Logout

Locations
i Q
No. Description Connected Active
1 Kontor < d
1 of 1 pages (1 items)
‘ Connect all ‘ ‘ Disconnect all

Press *Update’ to save.

i PICCOLO® ALARM SYSTEM Project Functions ~ Logfile ~ Help Logout

Locations
&~
No. Description Connected Active
] Kontor # #
1 of 1 pages (1 items)
‘ Connect all ‘ ‘ Disconnect all

1. Select Project > Locations.

2. Give the location an unequivocal Number (1-9999). The number can be used in order to disconnect a location
with a remote control.

3. Give a Description of the location (max. 25 characters).

4. Guard will only be displayed if the guard function is activated in the menu Setup.
Select the individual location [V] if alarms must be acknowlegded locally, before it will
be possible to reset the alarm on the monitoring screen.

5. Activate the location [V] if it is to be watched by the system. If the location is deactivated alarms from
transmitters within this location will not be transmitted.

6. Click OK to close the menu.

Delete a location:
1. Click on a location in order for Number to be highlighted.

2. Press Delete.

Piccolo® Server
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10. Set up ground plans

Operating manual

10. Set up ground plans

In the index Ground plans can be set up one or more ground plans which graphically display the location of all
transmitters/objects, receivers and guards. A ground plan can be e.g. a floor.

*
i PICCOLO® ALARM SYSTEM Project~  Functions~  Logfile~ Help Logout

Ground plans

+ & 0 qQ
No. Description
1 Hall
1 of 1 pages (1 items)
Ground plan
*
i PICCOLO® ALARM SYSTEM Project ~ Functions ~ Logfile ~ Help Logout

Ground plans

No. [1 7\ Description |Hall ‘ T.
2 — Tracked
Upload ground plan

Add ground plan:
1. Select Project > Ground plans.

2. Enter the number of the ground floor in No.

3. Give a Description of the ground plan (max. 50 characters)
that indicates which part of the building is included in the ground plan.

4. InPicture insert a graphic display of the ground plan:
Press the folder icon to download the required file.

Notice: The index Ground plan gives a general view of the placement of all transmitters,
receivers and guards in case of alarm. The location of transmitters is indicated by
red dots, the location of receivers is indicated by blue dots, the location of
guards is indicated by green dots. By pointing the mouse at a dot the description of the
transmitter, receiver, position transmitter or guard will be displayed.

Piccolo® Server
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10. Set up ground plans
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Display the location of guards

To see guards and their position in the specific ground plan the function Guard in the index Transmitters must be
activated. The receiver which gets the strongest signal from a transmitter gives an idea of the position of the nearest
guard in case of alarm. By pointing at the green dot you will see the description of the guard, e.g. his call number.

Original and tracked position

The index Ground plans has an extra option ‘Position’, if the option ‘Tracking’ in the index Setup
is set to more than 0.

Hall

% original

Tracked

The position ‘Original’ means that the transmitter or the guard is displayed by its original location in the ground
plan. The position ‘Tracking’ means that the transmitter or the guard is displayed by its latest tracking
location.

Notice:

It is only possible to remove the original location of a transmitter, a guard, a
receiver or a position transmitter. The tracked position can’t be removed.

Piccolo® Server
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11: Set up alarm receivers
There are two types of receivers:
1. PoE alarm receivers, which are placed on the same LAN as Piccolo® Server
2. Piccolo® Light, LAN server
A receiver is created (Project — receiver) by typing in information about each one of the receivers serial numbers, type

and IP address. Each alarm receiver has its own serial number (see the receiver). In case of a Piccolo® Light LAN
server, one can choose a serial number in Piccolo® Light (between 0001 — 9999).

i PICCOLO® ALARM SYSTEM Project~ Functions~ Logfile ~ Help Logout

Receivers

+ & 0 Q
Unit Type Ip address Description | Location  Sound Active
1234 Piccolo Light Piccolo Light td rd
1 of 1 pages (2 items)

Select Project > Receivers.
Type the serial number of the alarm receiver in Unit.
Indicate type of receiver (apply RS485 if using an older Piccolo® Max system).

Indicate the IP address of the unit, if choosing a PoE receiver.

AN .

Give a Description of the alarm receiver (max. 50 characters).

For example exactly where in the room the alarm receiver is placed.
If the field is filled in an electrician can easily locate the alarm
receiver in case of repairs.

6. Indicate the Location of the alarm receiver (select from menu list).

7. Only used for tracking. Gives the opportunity to adjust (change/increase) the signal on the
receiver, e.g. 12% or 6%.

8. Mark [V] Sound if internal sounder in the alarm receiver
must be activated by an alarm. Often only applied during installation.

9. Mark [V] Active. Should only be deactivated in the event of
service check, repairs or removal of the alarm receiver.
Notice: If deactivated alarms from transmitters will not be received.

10. Click OK to close the menu.

Adjustment of signal strength/receiver signal in connection with tracking

If a receiver has ideal receiver conditions it is more likely that this one “steals” the signal than a receiver with
less ideal receiver conditions. Only if the tracking level is set to more than 0 it is possible to adjust this relation
between receivers by forcing one receiver to be the favourite:

1. Select Project > Receivers.

2. In Adjustment enter the required adjustment (reduction or increase)
of the signal on the receiver. 0% doesn’t say that there is ‘no signal’
but only that there has been no adjustment.

Piccolo® Server
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11. Set up alarm receivers

Receiver file

Each receiver can be specified with further information and the information can be updated.

H PICCOLO® ALARM SYSTEM

Project~  Functions~  Logfile~  Help

Receivers
Unit 12355 Description |PoE
[2355 I Update
Information Cancel
4
Ground plan |Hall

1. Select Project > Receivers.
2. Select receiver No in the receiver index.

3. Press the icon for Edit.

Enter the following:

4. In Description: describe the receiver (max. 50
characters).

5. In Location: indicate the location of the
transmitter (select from menu list).

6. Adjustment: This option is only possible
when the option tracking is activated.

Adjust the signal strength (in percentage), e.g.
12% or 6%).

7. Sound: indicate by [V] if the internal sounder
in the receiver should activate in case of
alarm.

8. Active: indicate by [\] if the receiver should
be activated in the system.

Information

A free text can be written in the field Information
(max. 1000 characters), e.g. a message to the staff
about what to do in case of alarm.

Select Ground plan

In the field Ground plan it is possible to insert an image
illustrating where the receiver is installed. The image is
taken from the menu Project > Ground plans.

1. Click the arrow to the right to select ground
plan.

Draw the blue dot into Ground plan

2. By using the mouse draw the dot to the
required position on the ground plan. Alarm
from the receiver will be displayed in a popup
window in case of alarm (blue dot).

Notice:

The dot is placed where the receiver is
mounted. It can be removed by drawing it
outside the field Ground plan.

Piccolo® Server

Page 18

Logout




12. Set up transmitters
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12: Set up transmitters

The transmitter index can be set up by inserting information about the object or the person the transmitter is attached to
and/or in which room the object or person is placed. Every transmitter has a unequivocal number (indicated on the
transmitter). Another procedure to set up transmitters is to press Find transmitters (see next page). Caution !!! By
using Find transmitters all active transmitters in the neighbourhood will be registered.

The transmitter index is sorted by number as default. By clicking on a column title (e.g. description), the transmitter
index will be sorted according to this title.

i PICCOLO® ALARM SYSTEM Project~ Functions ~ Logfile ~ Help Logout

Transmitters

+ & i a o

Unit Description Location Watched Active

16294 Alarm Kakken, Damgardsvej Tl ¥

16553 pirSpot #3 r v

16649 Alarm Kontor 3

16683 pirSpot #2 td 4

19810 infraSpot rl

31000 climaspot, kontor ) &

31037 Waerksted, Damgardsvej r g

31380 Udenfor, Damgardsvej v v

36926 inSpot v

37851 Overfald Kontor v rd

64271 Traeklods, Damgardsvej rl v

64604 climaspot rd

n 2.3 |» 1 of 3 pages (27 items)

‘ Transmitter file ‘ ‘ Find transmitters

A keyword can also be used. Here ’Damgardsve;j’.

i PICCOLO® ALARM SYSTEM Project~ Functions~ Logfile ~ Help Logout

Transmitters

+ £ i Damgéardsve] q o

Unit Description Location Watched Active

16294 Alarm Kekken, Damgardsvej ' v

31037 Vaerksted, Damgardsve] v v

31380 Udenfor, Damgardsvej i v

64271 Trazklods, Damgardsvej v v

110442 climaspot ny, Damgardsve] rd v

1 of 1 pages (5 items)
‘ Transmitter file ‘ ‘ Find transmitters
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Set up a new transmitter
1.
2.
3.

Select Project > Transmitters.
Type the serial number of the transmitter in Unit.

Give a Description of the transmitter or person
(max. 50 characters) that indicates which object
the transmitter is attached to. For instance a name
or a title.

Indicate the Location of the transmitter
(select from menu list).

Vibration: select from the menu list the level of
sensitivity of the seismic sensor on a scale from 0-
5. 5 = most sensitive / 1 = less sensitive / 0 = not
activated.

Activate [\] General:

if the magnet in combiSpot is applied: set a [V]

if only the seismic sensor in combiSpot is applied:
do not set a []

Set a [] if any other transmitter is applied.

Guard: If not activated by a [] the location of the
guards will not be displayed. The option ‘Guard’ is
applied for personal alarm. Activate Guard [V] in
order to display all guards from the same ground
plan as the object/person in case of alarm.

Set a [V] in Watched (see “Watched” below) if the
transmitter is supposed to be watched by the
system.

Set a [\] in Active in order to activate the
transmitter in the system. Note: If a transmitter is
deactivated no alarm messages will be transmitted.

10. Click OK to close the menu.

Find transmitters

If it is certain which transmitters are attached to which
objects, where they are etc., it is not necessary to type
in the serial number:

Click Find transmitters. All transmitters
from which a signal is received will
automatically be registered. The function
takes about 4 min. Caution !!! All active
transmitters in the neighbourhood will be
registered.

Print

By clicking Print a list with the transmitters in the
system will be printed. It is possible to define which
transmitters and in which order they should be printed.

12. Set up transmitters

Deactivate a transmitter

A transmitter that is not in use during some time can be
set on stand-by without having to be set up in the index
once again, when it is attached to another object:

= Activate the transmitter by typing on the
number of the unit. Click the ‘Edit’ icon and
remove [V] in Active to make it disappear.
Notice: Remember to save by activating the
‘update’ icon.

Notice:

The serial number of the transmitter still
figures in the index for later use. It is
recommended to remove the battery if the
transmitter is removed from the object.

Watched

If Watched is marked [\] an ok-signal” from the
transmitter will be registered every 4th minute. If no
signal has been registered within % hour this will be
considered as a transmitter error.
Delete a transmitter
A transmitter that is no longer in use can be deleted
from the index.

1.

2.

Click on the unit number to make it active.

Press the ‘Delete’ icon and reply ‘Okay’.

Piccolo® Server
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12. Set up transmitters

Transmitter file

Each transmitter/object or guard can be specified with further information and the information can be updated.

8 PICCOLO® ALARM SYSTEM

Project v Functions~ Logfile ~ Help

Transmitters

Unit

37851

Priority

5]
Combi-fvibraSpot )]

Analog Type

| Not used

| Not used

Ground plan
| Hall v

Description

‘Overfald

Information

Vibration

[5-

’ Update ‘ ‘ Cancel

Guard

Magnet £

Picture
lguernica_1.jpg

Upload picture
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1. Select Project > Transmitters.
2. Select transmitter No in the transmitter index.

3. Press Transmitter File.

Enter the following:

4. In Description: give a description of the
transmitter (max. 50 characters) that indicates

which object or person the transmitter is attached

to. For instance a name or a title.

5. Indicate the Location of the transmitter
(select from menu list).

6. InVibration: Indicate (select from menu list)
the level of the seismic sensor on a scale from
0-5.

5 = most sensitive / 1 = less sensitive / 0 = not

activated.

7. Activate [\V] General:

if the magnet in combiSpot is applied: set a [V]

if only the seismic sensor in combiSpot is
applied: do not set a [V]
Set a [\] if any other transmitter is applied.

8. Guard: If not activated by a [V] the location of

the guards will not be displayed. The option

12. Set up transmitters

10. Seta [\] in Active in order to activate the
transmitter in the system.
Notice: If a transmitter is deactivated no alarm
messages will be transmitted.
11. Choose Priority of alarm from the transmitter.
Scale 0-9, where 0 is the lowest priority, 5 is
default and 9 is highest.
There is also a difference in the colour of the pop-
up screen where the highest priority is a slightly
darker red than the lower.
In the list of alarms, the highest priority will
occur at the top.
12. Seta [V] in Guard acknowledgement if the
transmitter is to be be used for alarm
acknowledgement.

Insert an image

In the field Picture it is possible to insert an image of the
object or person:

1. Press the folder icon to retrieve the wanted file.

Tracking

In Piccolo® tracking is always active. In some situations it
can be necessary to track an object/transmitter, a guard or a
personal alarm, e.g.

‘Guard’ is applied for personal alarm. Activate
Guard [V] in order to display all guards from the
same ground plan as the object/person in case of

In order to retrieve an object that has been
removed to a new and unknown location.

alarm.

9. Seta[V], if necessary, in Watched, if the
transmitter is to be watched by the system.

e Inorder to trace which route the object has been
brought through the museum.

e Inorder to trace an alarm from a press button.

Piccolo® Server

Page 22



Operating manual

Original and tracked position

The index Transmitters has an extra option ‘Position’ if
the option ‘Tracked’ in the index Setup is Set to more
than 0.

The position ‘Original’ means that the transmitter or
the guard is displayed by its original location in the
ground plan. The position ‘Tracking’ means that the
transmitter or the guard is displayed by its latest
tracking location.

The field ‘Position’ is also displayed in case of alarm.
If the object or the guard is placed in the ground plan
(red dot = transmitter / green dot = guard) the position
‘Original’ will be displayed in case of alarm (default
setting). If the object or the guard is not placed in the
ground plan the position ‘Tracked’ will be displayed.

Notice: it is only possible to remove the original
position of a transmitter or a guard. The
tracked position can’t be removed.

‘Location’, ‘Ground plan’ and the placement
of objects/guards follow the selected position.

Note

In the note field it is possible to enter a note (max.
1000 characters).

Analog

In the field ‘Analog’ it is possible to define values for 2
analog inputs. The first input is for temperature probes.
The other input is for other measuring equipment, e.g.
air humidity probes or light (lux).

Example: Measuring of temperature
1. Inthe field ‘“Type’: Select TEMP.

2. Inthe field ‘Action’:
Select ‘Only log’ if the value is to be logged
and no alarm or warning is to be sent. The log
is updated every minute and from both analog
inputs.

Select ‘Warning’ if the yellow field
“Transmitter error!!!” is to be displayed on the
screen in case that the defined value interval is
exceeded. Alarm will not be sent.

Select ‘Alarm’ if the red field “Alarm!!!” is to
be displayed on the screen in case that the
defined value interval is exceeded. Alarm will
be sent.

In the field ‘Fault (min max)’: define the
accepted interval, e.g. -20°C to +25°C. If the
temperature exceeds the interval the value will

12. Set up transmitters

be logged or a warning or alarm will be sent
depending on the selected action.

Example: Measuring of air humidity

1. Inthe field ‘Type’: climaSpot humidity or
select 0-10 V (The other options are 0-20 mA,

PT1000 or PTC).

In the field ‘Scale (min max)’ define the
values for the selected probe, e.g. that -20
corresponds to 0 V and 60 corresponds to 10
V. No use of decimals. The values which are
entered in advance are default values and can
be changed.

In the field ‘Action’: Select ‘Only Log’,
‘Warning’ or ‘Alarm’. See step 2 above.

In the field ‘Fault (min max) the accepted
interval is defined, e.g. set min. to 0°C and
max. to 30°C. If the value exceeds the interval
the value will be logged or a warning or alarm
will be sent depending on the selected action.

If none of the analog inputs is to be applied select ‘Not
used’.

Select Ground plan

In the field Ground plan it is possible to insert an image
illustrating where then transmitter is located. The
image is taken from the menu Projects > Ground plans.

5. Click the arrow to the left to select
ground plan.

Draw the red dot into Ground plan

6. First time the dot is placed, click on the
ground plan where the dot is to be placed.
Alarm from the transmitter will be displayed
in a popup window in case of alarm. The dot
can be removed by drawing it outside the field

Ground plan.

Piccolo® Server
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Graphic interface

If a ground plan has been inserted the ground plan can be transferred to the transmitter index. An image of the object or
the guard can then be drawn into the ground plan, and its position will be marked by a red dot.

i PICCOLO® ALARM SYSTEM Projectv  Functionsv  Logfile~  Help  Logout
Transmitters
5 [C))evzcr::[:jmn ’ Update | ‘ Cancel ‘
[s7851 | Information Suard
Priority i
EX
Combi-/vibraSpot v Vibration 5v Magnet v
Analog Type
Notused v
Not used
Groundpian powe
| Hall v |guernica_1.jpg

Upload picture

ke

Insert Image:

1. Select Project > Transmitters.
2. Press Transmitter file.

3. Click the folder icon to search the
file.

Insert ground plan:

1. Select Project > Transmitters.
2. Select transmitter No.
3. Press Transmitter file.

4. Inthe field Ground plan insert an image of the ground plan (select from menu list). The
image is taken from Project > Ground plans.

5. Inthe field Picture click with the mouse and draw the image into the ground plan to the
required position.

6. Click Ok to close the menu.

7. Select Functions > Setup and tick [\] in Alarm popup active. This denotes the number of
active windows.

Piccolo® Server
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13. Alarm !

13: Alarm !

M PICCOLO* ALARM SYSTEM Projct~ Functioms-  Loghe~  Help  Logout

[ | ot page . e
P

Comment

Alarms
Uit Description

((((((

Reset of alam

M PiccoLO® ALARM SYSTEM

Logiils - alarms

If Alarm pop-up is set to display a popup window in
Functions > Setup the following window will be
displayed. Whether a pop-up should appear can be
defined in Functions > Setup.

If Alarm pop-up active is not set in the index setup,
then only the red field Alarm ! will be displayed.

In the pop-up window, the same note field of the
transmitter file can be found. There is also a field
called Cause. Here you can write the reason why the
alarm went off.

In case of an alarm and you are in another menu the
upper field turn into red and you can see the alarms by
clicking the logo field:

*
: PICCOLO® ALARM SYSTEM

Turn off alarm

If pop-up windows is applied:

1. A pop-up window/alarm can be closed
by typing Cancel. The red bar will still be
showing.

2. If Reset of alarm is pressed, then the home
screen will appear.

If pop-up windows is not applied:

3. Click reset 1!

‘ Reset of alarm

This erases the alarms from the monitoring screen and
any sounders turn off. The incident
has already been registered in the log file.

Auto alarm reset
If the field Auto reset of alarm is activated [V]

in Functions > Setup the alarms will
automatically be removed after 5 secs.

Piccolo® Server
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*
8§ PICCOLO® ALARM SYSTEM

Setup

PC Interface
SMS active

Pager active

CCTV active

Sound

13. Alarm !

Notice:

In order to activate the sounder in the PCs where the
browser is open by an alarm:

1. Select Functions > Setup.

2. Activate [V] Sound on alarm.

Before the alarm turns off the PC-program allows the
possibility to enter a note (see below):

e Activate [V] Pop-up active in
Functions > Setup. Select the number
of popup windows.

[1] Only if the PC has a sound card and a
loudspeaker.

Write a comment

Before closing the popup window it is possible to
enter a note concerning the alarm, e.g. what has
caused the alarm or who resets the alarm.

If the popup window doesn’t appear automatically
double-click in the Unit field in the alarm index.

Piccolo® keeps the note for up to one year
Display the guards

In case of alarm from an object or a personal alarm
(red dot) the alarm popup display the guards nearby
the alarm situation (green dot) if the guards are set up
in the same ground plan as the object.

By pointing with the mouse at the green dot the
description of the guard, as it is written in the index
Transmitters, will be displayed, e.g. his call number.

Notice: Only the guards within the specific ground
plan will be displayed, not guards in other ground
plans.

Original and tracked position

By selecting the position ‘Original’ the transmitter or
the guard is displayed by its original location
in the ground plan. By selecting the position
‘Tracked’ the transmitter or the guard is
displayed by its latest tracking location.
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M PICCOLO* ALARM SYSTEM

Reset of alam

13. Alarm !

Guard function

If the function “guard acknowlegdement” is activated
in the system this appears on the monitoring screen by
a G for ’guard”.

With this guard function alarms can only be reset
centrally on the monitoring screen when the guard has
acknowledged the alarm locally. This means that the
red bar Alarm!! can be removed only when the guard
has acknowledged the alarm in the zone.

When the alarm has been acknowlegded by the guard
the siren stops but only for the selected number of
minuts whereafter it starts again. The siren will be
reset permanently by clicking the red alarm bar.

The indication [\] means that the guard has reset the
alarm locally. If the alarm hasn’t been acknowledged
the red alarm bar can’t be removeed.

Two alarms from the same location that use the guard
function must be acknowledged twice. This means
that it is necessary to acknowledge each alarm locally
before the red alarm bar can be removed.
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14: Telephones

In the telephone index all mobile phones which are due to receive a SMS message in case of alarm are set up.

Piccolo® transmits the alarm to the telephone company’s service centre. The service centre forwards the message to all
numbers on the list. The telephone chain can’t be stopped. The text displayed is the one which is typed in the transmitter
index.

i PICCOLO® ALARM SYSTEM Project~  Functionsv  Logfile~  Help  Logout

Telephones
W X
Number Description Type Location Transmitter Active
12345878 Peter ALL s ALL 5 - || |+
1 of 1 pages (1 items)
1. Select Project > Telephones. 7. Select Functions > Setup.

2. Type the GSM-number in Number. Here either SMS active [note 1] or SMS only first alarm

3. In Description (max. 50 characters) write e.g. [note 2] is selected.
a name or a call number.
Notes

Fill in only one of the following 3 fields: [1] An alarm message will be sent from each transmitter.

1. Fill in Type if only one specific alarm is to be LU SR E AL A e

sent to the selected telephone number (select from | [2] Only one alarm message will be sent from the first
menu list). By selecting ALL all types of alarms transmitter. That means alarms from other
will be sent to the selected telephone number. transmitters will not be displayed.

2. Fill in Location if a SMS is to be sent in case of
alarm only from this location (select from menu
list). If the option ALL is selected a SMS is sent
in case of alarm from all locations.

8. Make sure that PIN code, SMS com-port and
Receiver com-port are filled in.

Notice:
3. Fill in Receiver if a SMS is to be sent in case of

alarm only from this receiver (select from menu e If there is only one number on the list Piccolo®

; tries to transmit the message every minute until
list). - .
the message has been delivered at the service
4. Fill in Transmitter if a SMS is to be sent in case centre.
of alarm only from this transmitter (select from
menu list). e If there are several numbers on the list Piccolo®

5. Activate [V] the mobile phone in the system. tries to deliver the message 3 times in total.

6. Click OK to close the menu.
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15: Pagers

Piccolo® Object protection can activate a pager system, for example Ascom Nira Line. In case of alarm a text message
will be displayed on a pager. Since the interface to the pager system is simply ASCII values sent to the comport this
interface can also be used for other alarm equipment.

i PICCOLO® ALARM SYSTEM Project~  Functions~  Logfile~  Help  Logout

Pagers/iCCTV
+ & i Q
No. Pager/CCTV Description Alarm Turn off alarm Type Location Transmit. Active
1 Pager Peter %61 %2 Alarm | Kontor Ld
2 Pager Erik Mona Lisa Alarm | ALL td
1 of 1 pages (2 items)
1. Select Project > Pagers/CCTV. 9. Fill in Transmitter if a message is to be sent in

case of alarm only from this transmitter (select

2. In No. give the pager a number from menu list).

(1-99999).
3. Select Pager in the field Pager/CCTV. 10. Activate [] the pager in the system.

4. In Description (max. 50 characters) write e.g. a 11.- Click OK to close the menu.

person name. 12. Mark [V] Pager active in

5. In Alarm write the text (max. 100 characters) to Functions > Setup.

be displayed in case of alarm. By using codes the
text displayed will be the one which is written in
the transmitter index (see examples next page).

The signal which is sent to the comport concerned is
in ASCII format.

6. In Turn off alarm write e.g. the text to be

displayed when the alarm is turned off. Code | Definition

Fill in only one of the following 3 fields: %1 | Assure that the serial number of the

7. Fill'in Location if a message is to be sent in case transmitter will be displayed.

of alarm only from this location (select from
menu list). If the option ALL is selected a
message is sent in case of alarm from all

%2 | Assure that the field Description defined in
the transmitter index will be displayed.

locations. %3 Assure that the transmitter’s Location
8. Fill in Receiver if a message is to be sent in case defined in the transmitter index will be

of alarm only from this receiver (select from displayed.

menu list).

%4 | Assure that information Attack/assistance
from the personal alarm will be displayed.
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The text which is to be sent to the COM-port in case of
alarm can be fetched from the transmitter index or a free
text defined in the pager index.

Example 1: Write free text in the pager index

o In the field Description write the name of the
person who is due to receive an alarm message.
For example Pedersen.

o Inthe field Alarm write e.g. which object
has generated an alarm and where the object is
placed.
For example ”Antique watch in conference
room”.

e Inthe field Transmitter indicate the serial
number of the transmitter.
For example 12262.

On the pager (or on the comport as ASCII values) the text
” Antique watch in conference room” will be displayed in
case of alarm from transmitter unit12262.

The serial number of the transmitter will not be displayed.
If the serial number is due to be displayed the code % 1
must be added as free text in the field Alarm.

Example 2: Use text from the transmitter index

e Description: Sgrensen.
e Alarm: %1 %2.

e Location: hall 1, northern wall.

Sgrensen will receive alarm messages from all the
transmitters which are placed in the location: hall 1,
northern wall.

Because of the codes %1 %2 the transmitter unit 14325
will be displayed followed by the text from the field
Description in the transmitter index.

Example 3: Combine code and free text

e Description: Jensen.
o Alarm: %3 Jewel.

e Location: All.

In the field Alarm is added a code (%3) which fetches the
text from the field Location in the transmitter index: Hall
3, showcase. This text will be displayed on the pager
followed by the free text “Jewel”.
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16: Video camera/CCTV

The Piccolo® system can be coupled with extra monitoring equipment like video cameras (CCTV). In the CCTV index
the records/codes to activate the camera system are set up. The record may be defined by means of numerals or letters.
The set up of CCTV is similar to the set up of pagers. The only difference is the possibility to apply an extra interface.

i PICCOLO® ALARM SYSTEM Project~  Functions~  Logfile~  Help  Logout

Pagers/CCTV
+ ¢ i Q
No. Pager/CCTV Description Alarm Turn off alarm Type Location Transmit. Active
1 ccrv Peter %1 %2 Alarm | Kontor Ld
2 ccTv Erik Mona Lisa Alarm | ALL v
1 of 1 pages (2 items)

1. Select Project > Pagers/CCTV.

2. In No. give the CCTV a number
(1-99999).

3. Select CCTV in the field Pager/CCTV.

4. In Description (max. 50 characters) write e.g. a translation of the record defined in
the fields Alarm and Turn off alarm. For example which object the camera monitors.

5. In Alarm write a record/code for adjusting the camera angle in case of alarm.
For example write a record for the command: Camera 1, position 1.

6. In Turn off alarm write a record/code for the camera to turn back to neutral angle.
Fill in only one of the following 3 fields:

7. Fill in Location if CCTV is to be activated in case of alarm only from this location.

8. Fill in Receiver if CCTV is to be activated in case of alarm only from this receiver.

9. Fill in transmitter if CCTV is to be activated in case of alarm only from this transmitter.
13. Activate [V] CCTV in the system.

10. Click Ok to close the menu.

14. Mark [V] CCTV active in
Functions > Setup.
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17: Build-in relay output

In every alarm receiver (and in the pc-interface, if used) is an output-relay. The relay can be used for local signalling,
for example a signal lamp or a siren that warns if a person approaches or touches a piece of art.

The relays are also used for interfacing to external alarm equipment.

Project~  Functionsv  Logfilev  Help  lLogout

*
H PICCOLO® ALARM SYSTEM

Relay outputs

+ & @ Q
Unit no Output no Type Location Transmitter Active
0 PC Interface 1 ALL ALL Ld
2355 PoE 1 Assistance 37851 Overfald |
2356 PoE 1 ALL Kontor |
1 of 1 pages (3 items)
The alarm can come from a location, a receiver or a Situation 3:
transmitter. The figure illustrates 3 examples to be
regarded separately. 1. Alarms only from location “Kontor” generates

an alarm on the relay-output of receiver 2355.
1. Select Project > Relay outputs.

Notes
Situation 1:
[1] An operational way to manage an extensive
2. In Unit type the serial number of the surveillance area may be, in the transmitter
central unit (always 0). index, to set up a whole group of transmitters
3. InType select ALL (menu list), all types of in one single location and give the location a
. name.
alarms can activate the output.
4. In Location select ALL (menu list) [Note 1]. [2] A call button is literally pressing a button. A guide
That means relay-output 0 will be activated by during a conducted tour can e.g. call the
alarm from all transmitters and receivers. attendant.

Situation 2:

1. In Unit type the serial number of the alarm
receiver/relay-output, e.g. 2355.

2. InType select e.g. “‘Assistance’ or ‘Attack’.

3. In Transmitter indicate the serial number of
the transmitter (select from menu list). That
means relay-output on receiver no. 2355 will
be activated by alarm only from transmitter
37851, in this case a personal alarm. Other
transmitters will be discarded. Don’t fill in the
field Receiver.
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18. Output used as interface to other alarm system, zones, pressbutton

Operating manual

18: External relay outputs

Relay interface:
It is posssible to connect extra relay interfaces to the Piccolo Server. Select Project>10 interfaces. A relay interface is
created (Project — 10 interfaces) in the same way as receivers.

The 8 relays can be used for interfacing to other alarm equipment, e.g. an alarm central. All 8 outputs can be used
individually. Hereby a specific relay can be activated when an alarm comes from a specific location or a specific
transmitter. A location is a group of transmitters!

External relay interfaces can be connected via RS485 or PoE like the receivers.

i‘ PICCOLO® ALARM SYSTEM Project~ Functions = Logfile ~ Help Logout

10 Interfaces
+ ¢ @ Q
Unit Type Ip address Description Location Function of input = Active
9213 POE 192.168.2.150 Relzy inteface 1 MNone
9239 RS485 Relay interface 2 Alarm d
1 of 1 pages (2 items)

Are one or more relay interfaces connected to the system, it is possible to activate each of the 8 build-in
relays. Select a relay interface e.g. serial number 9213.

B PICCOLO® ALARM SYSTEM Geme G WD b leem

Relay outputs
o X
Unit no Output no Type Location Transmitter Active
0 PC Interface 1 ALL ALL v
2355 PoE 1 Assistance 37851 Overfald v
2356 PoE 1 ALL Kontor v
9213 Relay interface1 | = 1 he ALL - - 16649 Alarm Kontor | @&

0 PC Interface 1 of 1 pages (4 items)
2355 PoE
2356 PoE

9213 Relay interface 1

9239 Relay interface 2

Next, select the relay that must be activates (number 1 to8):
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18. Output used as interface to other alarm system, zones, pressbutton

Operating manual

9213 Relay interface 1~ 1 v ALLE b ¥ 16649 Alarm Kontor i@

1 ~
n 1 af 1 sider (4 elementer)

Select the alarm type, that must activate the relay.

9213 Relay interface 1 | = 1 > ALLE - v 16649 Alarm Kontor AT
n Kabelbrud = 1 af 1 sider (4 elementer)
Alarm (generel)
Sabotage
Overfald

ALLE v

At last you must select whether the relay must activate because of an alarm coming from a location
or a transmitter. Not both!

i PICCOLO® ALARM SYSTEM Project Functions~ Logfile ~ Help Logout

Relay outputs
+ ¢ 0 Q
Unit no Qutput no Type Location Transmitter Active
I S T A
2355 PoE 1 ALL ALL Ld
9213 Relay inteface 1 1 ALL 16294 Alarm Kekken, Damgdrdsvej  #
9213 Relay inteface 1 2 ALL 16649 Alarm Kontor d
9213 Relay inteface 1 3 ALL 36926 inspot 4
1 of 1 pages {5 items)
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19. Set up users

Operating manual

19: Set up users

In the user index the users of the system and their rights to access the system is registered.

i PICCOLO® ALARM SYSTEM Project~ Functions~ Logfile ~ Help Logout

Users

+ & i qQ = [Project
I Transmitters

Name Password CReceivers
10 Interfaces

ADMIN ADMIN = ¥ Locations
¥/Ground plans

1 of 1 pages {2 items) ¥ Telephones

#Pagers/CCTV
¥ Relay outputs
[Tusers

¥ Texts (Type)
= W¥IFunctions
[CBackup
#Supervision
ClProduct Key
Csetup
= ¥Logfile
¥Alarms
¥IUsers
¥ Analog
#IHelp
[¥IReset of alarm
[¥iReset of transmitter error

Update

1. Select Project > Users.
2. In Name enter username (max. 10 characters).

3. Provide the user with a Password (max. 10 characters) or leave the field empty.
In this case the user has the opportunity to enter a password in File > Login.

4. Inthe list File, Project, Functions etc. it is possible to indicate by a [] which parts
of the system the user is allowed to access. Only the areas which ha a [\] will be
accessible when the user logs in with his password. By removing the [V] the access
will be blocked.

5. Press Update to save all changes.
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19. Set up users

Example 1: The access to the menu Project is blocked ([V] is removed).
The menu Project will not be accessible when the user logs in.

Users
+ & i Q
Mame Password
ADMIN ADMIN
Example 2: The access to the menu Locations is blocked.
Users
+ £ i 9
Name Password
ADMIN ADMIN

= L Project

1 of 1 pages (2 items)

1 of 1 pages {2 items)

[ Transmitte
[Receivers

¥Kontor
¥Ground plans
¥ Telephones
¥ Pagers/CCTV
¥Relay outputs
CUsers
¥ Texts (Type)

= #IFunctions

= Lproject

[ Transmitters
[IReceivers
10 Interfaces

= ¥Locations

¥IGround plans
¥ Telephones
¥Pagers/CCTV
¥Relay outputs
Cusers

¥ Texts (Type)

Notice:  The system administrator (ADMIN) has unlimited access to all menus. The username ADMIN
cannot be replaced by another name or deleted.
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20. Set up texts

20: Set up texts

In the index ‘Texts’ it is possible to change the system’s default texts to user texts.
The user texts will be displayed in case of alarm instead of the default texts.

S PICCOLO® ALARM SYSTEM Project~

Functions~

Help Logout

Texts (Type)
* Q
System text User text
Alarm (general)
Alarm (motion)
Analog
Analog 1 Temperatur °C
Analog 2 Fugt %RH
Assistance
Attack
Battery low
Cable error
Installation error
Jamming

PC Interface

H: . -

1 of 2 pages (17 items)
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21. Login, Logout, Exit, Connect/
Disconnect System,
Remote controls

21: Login, Logout, Exit, Connect/Disconnect system

Piccolo login

Password

Logout

In order to avoid unauthorized use of the system the user

should log out every time he leaves the monitoring screen.
1. Select File > Logout.
The monitoring screen is displayed but no access to
Project and Functions.

Notice:

e The function Logout doesn’t exit the Piccolo®
PC-program.

e  Alarms will be registered even if no user is
logged in.

Disconnect of the complete system

e  Select Functions > Disconnect system

When disconnecting the system the monitoring
screen disappears and all communication to alarm
receivers and other equipment stops.

When connecting the system all communications
starts and the monitoring screen will be displayed.

It is possible to disconnect locations separately.

Login

1. Select File > Login.

2. Enter username and password.

3. Click Login.
Here a user can set up a password at his first login.
However this does not apply if a password has already
been set up by ADMIN in the user index.
Notice:

¢ When logging in any other user will automatically
be logged out.

e Ifauser forgets or wants to change his password
the system administrator can either inform or
delete the (old) password.

e If ADMIN forgets his password the Piccolo® PC
software must be reinstalled.
Exit
This command closes the Piccolo® PC-program and ends
the communication with alarm receivers.
1. Select File > Exit.

Notice:

e  Users with level 0 can’t close the Piccolo® PC-
program.

Alarms will not be registered during the time when the
PC-program is closed.
Remote controls
With a remote control, locations, transmitters and alarm
receivers can be disconnected/connected.
This can be done in 2 ways:

1. Select Project > Remote controls.

In Unit give the remote control a number.

2. In Description (max. 25 characters) write e.g.
a person name.

3. Activate [V] the remote control.

Or click Find remote controls.
All remote controls on the network will be
registered. Thereafter the pager must be activated
manually.
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22. Transmitter error

Operating manual

22. Transmitter error !!!

If the system hasn’t received ok-signals from a transmitter in %2 hour the upper field SYSTEM STATUS: WARNING
turns yellow. This can be caused by e.g. a defective battery in the transmitter, installations error or the fact that the
transmitter is out of reach.

Notice: The system gives a warning some weeks before
the battery has expired only if Battery low is active in Functions > Setup

8 PICCOLO® ALARM SYSTEM Projectv  Functions~  Logfile~  Help  Logout

SYSTEM STATUS: WARNING

Transmitter error

Unit Description Location Type Time
114017 Battery low 23/07/2018 11:53:25
114010 Transmitter error 23/07/2018 11:53:25
114000 Transmitter error 23/07/2018 11:53:25
110700 Transmitter error 23/07/2018 11:53:25
1 of 1 pages (4 items)
Remove error

A list displays the serial number of the transmitter, location and
date/time of the error. There can be 3 types of errors: transmitter error,
battery error or installation error.

1. Press Remove error in order to remove the list from the screen.
2. Press Ok to close the menu.
Surveillance of the transmitter- and receiver quality can be conducted

continuously by means of the function Supervision.
Also transmitter error will be logged.
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23. Supervision

Supervision is a monitoring facility to be conducted continuously and in case of detecting sudden system errors.
The function is also useful in the event of installation as well as the half yearly service check of the Piccolo® system.

H PICCOLO® ALARM SYSTEM et W lmie D e
Supervision Transmitters
Unit Description Location Amount Strength
16294 Alarm Kgkken, Damgardsvej 94 % 50 %
16553 pirSpot #3 96 % 44 %
16683 pirSpot #2 8l % 56 %
31000 climaspot, kontor 94 % 100 %
31037 vaerksted, Damgrdsvaj 105 % 4%
31380 Udenfor, Damgardsvej 113% 44 %
37851 Overfald Kontor 108 % 56 %
64271 Traeklods, Damgardsvej 107 % 50%
100207 luxSpot 103 % 63 %
100211 luxSpot, Damgardvej 99 % 25%
110442 climaspot ny, Damgérdsvej 92% 69 %
110700 0% 0%
2 v ™ 1 of 2 pages (16 items)
Receivers
Unit Description Location Amount
1234 Piccolo Light 100 %
2355 PaE Kontor 100 %
1 of 1 pages (2 items)
Every 4th minute all transmitters transfer an “ok- Indicates, if GSM modem is installed, how good is the
signal” that Piccolo® logs and uses for statistics. connection to the GSM net. The signal strength should
be more than 25 percent. If this is not the case an
1. Select Functions > Supervision. external GSM-antenna should be applied.
The list will be displayed on the screen.
Receivers:
Piccolo® continuously updates the list. It displays the
amount of received ok-signals from the transmitters. Shows whether all communication to all receivers are
acknowledged. 100& means all and 90% means that
Furthermore all alarm receivers and Piccolo Lights in one in ten communication to receiver fails.

the system are displayed.
Possible causes of malfunction
Amount

. . Transmission- and receiving conditions
Indicates how many ok-signals are transferred every

4th minute. When starting up the amount will slowly e Defective battery or transmitter.

rise to 100%. The amount should be between 85%- . . .

110%. e Too big a distance between transmitter and
receiver.

Strength e Location: alarm receiver near e.g. reinforced

Indicates how strong is the latest signal from the concrete, metal, massive granite- or stone

transmitter. The strength should be higher than 25%. wall, and transmitters near a ventilating plant

significantly reduce the conditions.

e Defective cable connection.

GSM signal strength
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24. Logfile

24. Log file

Piccolo® automatically keeps a log file with alarm- and user history.

The information goes back one year and can neither be modified nor deleted.

Time T unit

16683

16292

T

1.0f 2151 pages (25802 items)

Project=  Funclions=  Loglile~  Help  Logout

Function/file T

10f 193 pages (2312 tems)

1. Select Functions > Log file

> Alarms.
> Users.

2. Click Update in order to display the
latest registered alarms.

3. Click Ok in order to close the menu.

Log file — Alarms

In this history information about a specific
alarm can be found. Date, time and number of
the unit which has caused the alarm are
displayed.

In addition to a Description of the unit it
appears which Type of alarm has been
generated. Also the Note, if any has been
entered before turning off the alarm, will be
displayed.

Click Print to print the log file. To sort the list
by date click the column title Time. To sort the
list by unit click the column title Unit.

Log file — Users

In this history information about all functions
carried out by users as well as changes in
indexes during the last year can be found.

Date and time as well as which User has
performed the act will be displayed.

Notice:

e Inthe log file it is possible to change
the way in which the information is
sorted by clicking one of the grey
column titles.
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24. Logfile

H PICCOLO® ALARM SYSTEM Project-  Functions=  Logfie-  Welp  Logout
Analog
31000 climaSpot, kontor
Analoge data
20180723 |- 20180723 Shotw Priat gragh Expont &
@
a
Temperatur °C Fugt %RH
260 a7
80 57
=58 36 )
260 27 -
55 e »
=3 16 s r——
36
E: 5

1.0f 60 pages (711 items)

T
23/07 02:00 23/07 04:04,

80
55
50
45
40
35
30
25

20 +

M Analog 1

T T
7 06:00 23/07 08:00 23/07 10:00

Analog 2

Analoge data

23/07 12:00

T
23/07 02:00 23/07 04:00

T T
23/07 06:00 23/07 08:00 23/07 10

Analog 1 Analog 2

00 23707 12:00

Log file = Analog

In this history information about analogue
measuring can be found. It requires that the
applied detectors with analogue inputs don’t use
the option ‘Not applied’ (See ‘Analog’ in the
transmitter index).

The information is in a list and shows the time
for when an analog value has been registered.

With the option ‘Date’ it is possible to see the
information in a specific time interval. Press
’Show’ in order to see a graphical illustration
and a table of the values.

‘Print list’: The log information is printed as a
list to a printer.

‘Print graph’: The log information is printed as
a graph to a printer.

By clicking on one measurement (here: analog
1) this curve becomes ‘invisible’ and only
analog 2 is displayed.
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25: Service and maintenance

Half-yearly check

Every six months it must be checked whether all
detectors can be activated.

1. Printa list with all detectors from the
transmitter index.
Click for instance the column titles Location
or Unit in order to sort by these columns.

2. Goround to all detectors and activate each
one of them.

3. Checkin Log file —alarms if there has been
registered an alarm from the activated
detectors.

If there are detectors which didn’t send an alarm the
battery must be changed. If this doesn’t help the
detector must be replaced.

Change battery in detector

After max. 5 years the battery in the detector should be
changed. This is done by loosening the screws. Gently
push the battery out of the clip.

Test of GSM modem

In connection with the half-yearly service check it must
be tested whether the SMS modem, if any, works.

This is done from e.g. the telephone index by setting up
a GSM telephone number. Then a detector is activated
and eventually it is checked whether the alarm message
has been delivered as required.

If no alarm has been transmitted it should be checked
in Supervision whether the GSM covery is sufficient.
Notice: It should be higher than 25%.

Backup

Backup should be performed frequently or at least
when significant changes in data files have been made.

This function makes a copy of all file data to a disc or
to a drive. If using a disc, this is inserted in disc drive
A.: The disc must be empty and with no write
protection.

Notice:

The alarm system must be disconnected during backup
and alarms, if any, will not be received. Alarms will be
displayed after the backup is finished.
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