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1: Piccolo® - wireless protection 

Piccolo® is a flexible alarm system ideal to survey 

objects and persons. The system is developed to 

operate wireless object protection in e.g. museums, 

galleries, hospitals and offices. 

How the Piccolo® system works 

 

System description 

The entire alarm system is controlled through a central 

unit. The central unit is connected to a PC, which 

enables daily monitoring, setup and maintainance of 

the system by means of the included PC-software on 

CD-ROM delivered with Piccolo® system. 

Piccolo® handles detectors (also called transmitters) of 

various types. If the object is touched or removed, or if 

the call button on a personal alarm is activated, the 

detector will transmit a wireless signal to an alarm 

receiver. 

Detectors 

The detector is wireless and easy to install. The 

detector is battery driven. The battery has a lifetime of 

up to 5 years. 

A discrete placement behind the 

frame of a painting or in the corner 

of e.g. a showcase makes the 

detector invisible to the spectator. 

The wireless attribute and small 

dimension of the detector offer big 

options as regards its placement.  

A personal alarm is a discrete transmitter which can be 

carried by the staff or placed under a desk. 

Surveillance tasks can be performed effectively in 

places where it normally would be impossible or at 

least not without obstacles. Once the alarm receiver is 

mounted the detector can be moved freely to a 

convenient spot. 

Alarm receivers 

Several alarm receivers can be coupled together in a 

network, for example one receiver in each room (see 

”Assembling the alarm receiver”, chap. 2). The 

network is monitored from a PC via a central unit. 

Central unit & PC 

The PC monitors, through the central unit, all active 

alarm receivers within the network. The central unit 

”picks up” alarm messages from each alarm receiver 

and forwards them to the intended recipients. 

Forwarding alarms (interfaces) 

Piccolo® can forward alarm messages to mobile 

phones, pagers, PC or a security service. The alarm 

will be displayed within a few seconds on the 

monitoring screen of the Piccolo® PC-program (see 

“User Interface”, chap. 4) and e.g. as SMS message on 

mobile phones. 

Possibilities of use 

In case of an alarm Piccolo® can activate various 

outputs, for example: 

 SMS messages to an unlimited number 

of mobile phones, PC or security service. 

 Output to other alarm systems: 

Pagers, video cameras/CCTV). 

 Output to sounder (e.g. a siren) or 

signal lamp. 

Monitoring, set up, log 

The system is administrated by means of the Piccolo® 

PC-program that provides the following opportunities: 

 Supervision of alarms and maintainance of 

system parameters. 

 Coding/setting up of indexes and functions. 

 See the alarm- and user history items in log 

files. 

In chap. 2 follows a technical guidance to install and 

implement the Piccolo® system. Some specifying 

instructions are appended at annex.
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2: Installation, Piccolo®  

Do as follows: 

Piccolo® is built around a central unit, which is 

connected to a PC. 

The design of the central unit 

 

Central unit, inside 

 2 plugs to each network. If only one plug is 

applied, line termination has to be done in the 

central unit (see exhibit 2, ”Connect network 

& line termination”). 

 1 Alarm relay output plug to external 

sounders, video cameras or an existing alarm 

system.  

 1 Reset output to PC. 

 Output plug to PC COM1. 

 230V AC power supply. 

 Place for built in GSM modem. 

 Place for I/O Interface. 

Connect the central unit 

The central unit is connected partly to a PC and 230V 

AC, partly to the network: 

1. Loosen the 4 screws and lift the front cover 

off the central unit.  

2. Connect all inputs and outputs to the unit. Use 

at least 24AWG twisted leads - or stronger if 

possible. 

Notice: A 4-pol screw terminal is used to the network. 

If cables with conductors of different thickness are 

used, the strongest conductors are to be connected to 

ground and 24V DC, i.e. pins 1 and 4. 

3. Screw the front cover back on the central unit. 

4. Connect the central unit to COM1 or the USB 

plug on your PC. Use serial cable (RS 232) or 

RS 232/USB converter. 

5. Connect the central unit to 230V AC and turn 

it on. 

Install GSM modem 

Piccolo® can be equipped with a GSM modem. In case 

of alarm or power failure the system can thereby send a 

SMS message to e.g. mobile phones: 

6. Open the central unit by lifting off the front 

cover. Nb. The unit must be turned off! 

7. Mount the GSM modem in the central unit. 

The modem has to be screwed in place and the 

antenna assembled at angle. 

Install SIM card 

Piccolo® must be fitted with its own 

SIM card in order to send alarm 

messages via the GSM net. All types of 

SIM cards can be used. 

Prepare the SIM card in a GSM mobile phone: 

8. Insert the SIM card in the mobile phone. The 

mobile phone must be turned off. 

9. Check that the SIM card’s PIN code is set to 

1234 (default for most telephone companies). 

If not, set the PIN code to 1234. 

Insert the SIM card into the GSM modem: 

10. Take the SIM card out of the mobile phone. 

11. Press the black button beside Eject to the left 

of the GSM unit. A drawer will open. 

12. Place the SIM card with the little notch 

pointing to the left and press the drawer in. 

13. Connect the central unit and check that the 

GSM unit has contact to the GSM net via the 

Piccolo® PC-program. 

(see ”GSM signal strength”, section 24). 

Install I/O Interface 

Piccolo® can be supplemented with an I/O Interface – 

a module with 8 relay output and 1 relay input. The 

module can be mounted in the central unit or e.g. in 

separate boxes on the network. 

Insert the I/O Interface in the central unit: 

14. Open the central unit (see point 1).  

Notice: The unit must be turned off! 

15. Place the module with the print side upwards 

and on top of the 5 ”sticks” in the central unit. 
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List of inputs and outputs  

Outputs:  

 1 in the central unit (marked Alarm). 

 1 in each receiver  unit (marked CNCNO). 

 8 in the I/O Interface (number 1-8). 

Inputs: 

 1 in the I/O Interface (number 21). 

Outputs are potential free relay contacts, which opens 

or closes by instructions to Piccolo®. At set up all 

relay outputs are open. 8 screw terminals give access to 

the relays. The instructions to which relays must be 

activated by alarm, are set up in the Piccolo® 

PC-program (see chap. 19). 

Input is protected by optocouplers. By shortcutting the 

screw terminals the input is activated. If the 

shortcutting is removed, the input is deactivated. In 

both cases an alarm will be send from the central unit. 

Examples of outputs and inputs 

 Outputs, I/O Interface: interface to other alarm 

system or division into locations (e.g. one 

location per output) (see chap. 19). 

 Input, I/O Interface: a press button to turn off 

an alarm, i.e. as ”Turn off alarm”-input (see 

chap. 19). Place the button on the 2 terminals. 

 Output, central unit: activate a siren, a signal 

lamp (see chap. 18). 

 Output, alarm receiver: activate a siren, a 

signal lamp (see chap. 18). 

Assembling the alarm receiver 

Dependent upon the size of the room and the way in 

which it is arranged one or more alarm receivers can be 

placed in each room. 

Signals from a transmitter in one room can be 

registered by an alarm receiver located in another 

room. This probability increases if 2 adjoining rooms 

are separated by a thin wall, and the alarm receiver and 

the transmitter are installed on each side of the wall. 

This “double coverage” has no significance in the 

system – Piccolo® discard additional alarms. 

The risk of reduced DC-voltage in extensive networks 

condition the placement of each alarm receiver. Many 

alarm receivers in the external area of the network may 

cause the voltage being too low. 

 

Therefore place the alarm receiver equally between the 

detectors, that are the farthest away from it: 

 The alarm receiver is screwed to the wall. 

It should be assembled vertical, height (min. 2 

m) and with the connecting cables upwards. 

The higher it is placed, the longer covering 

distance to the detector is obtained. 

 Don’t install the alarm receiver behind metal 

or reinforced concrete, massive stone or 

granite, as this substantially reduces the 

covering distance. 

 Experience shows that a distance of only 30 

cm between the alarm receiver and 

metal/concrete substantially increases the 

covering distance. 

The voltage to each alarm receiver must be min. 7V 

DC. If the voltage drops below this level a power alarm 

will be sent to the PC. 

For guidance to install alarm receivers, see exhibit 3 

”Connect network & Line termination”. 

Disconnection/connection of the system 

The system is disconnected from the Piccolo® 

PC-program. (see chap. 22).  

Upgrading the software-licence 

The basic version of Piccolo® can operate with a 

maximum of 10 detectors. The software licence has to 

be upgraded if more 

detectors are to be 

applied.  

Upgrades are conducted 

from the Piccolo® PC-

program by typing in a 

product key. 

The product key is 

delivered with the 

software upgrades on 

CD-ROM (see exhibit 1, ”Upgrading, Piccolo® 

PC-program”). 

Power controller 

Piccolo® can be connected to a 230 VAC power 

controller (UPS). Thereby the system will function a 

number of minutes after a power failure. 
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Technical specifications 

Range 

Outside, between detector 

and alarm receiver: 

Max. 1000 m. 

Inside, between detector  

and alarm receiver 

Typically 50-100  m. 

Distance from the central unit 

to the alarm receiver: 

Max. 1.500 m. (if  24AWG 

leads is used) 

Distance between 2 

alarm receivers: 

Max. 3.000 m. if both 

networks are applied. 

Number 

Number of detectors per 

alarm receiver: 

Max. 200 detectors.* 

 

Number of alarm receivers 

and/or I/O Interfaces per  

system: 

Max. 128 units.** 

 

Minimum requirements, PC 

 Windows 95, 32 Mbyte RAM 

 Monitor, 800x600 screen 

 COM-port or USB-port 

 

* Notice: Only 10 detectors in the Piccolo® basic version. 

** Notice: A maximum of 128 units in total can be coupled 

per network. Notice that the network can only support 

approx. 32 units. If more units are used, these must be 

supplied externally. 

Set up/programming of the alarm system is conducted 

from the Piccolo® PC-program. In the following can 

be found an operating manual for this purpose. 
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3: Installation, Piccolo® PC-program 

The Piccolo® PC-program gives access to monitoring, setting up and logging of the alarm system. 

Notice: 

 A help menu/guidance can be entered in the Piccolo® PC-program by  

pressing F1. 

Installation: 

1. Insert CD-ROM in PC. 

2. Click OK. 

 

  

Windows suggests to install the Piccolo® PC-program in C:\Programmes\Piccolo\ 

To change this location, press Change Directory and select the required folder. 

3. Click the button in the upper left corner in order to start the installation. 

 

  

The installation runs automatically and takes about 20 sec. When completed, the Piccolo® PC-program  

is operational. 

4. Start the Piccolo® PC-program on your PC. 

5. Type in the product key in File > Product Key. 
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4: User Interface 

 

 

The User Interface of the alarm system is a monitoring 

screen divided in 3 fields. 

The top field No alarm is green when there is no alarm. 

 

 

In case of alarm the field turns red with the text 

Alarm !!! A possible sound is activated and 1 to 5 

extra alarm popup windows will be displayed on the screen 

if the function Alarm popup is activated in the menu 

Functions > Setup. 

The middle field displays a list of registered alarms. 

The following information is shown: 

Unit: The number of the unit. 

Description: Which object or person the unit is attached 

to. 

Location: The position of the object or person. 

Type: Indicates the type of alarm. 

Alarm/Count: Date, time and number of alarms. 

The alarms can be removed from the monitoring screen by 

clicking the field Alarm !!! Any sounders will turn off. 

 

 

 

Every 4th minute the system registers ”ok-signals” from 

transmitters (see ”Watched”, chap. 13). 

If no ok-signal has been registered within a predefined 

number of minutes, the lower field Transmitters ok  turns 

yellow Transmitter error !!! The number of minutes 

which passes before the yellow Transmitter error !!! 

appears by lack of an ok-signal is predefined in a setup 

menu (see ‘Transmitter error (min)’ chap. 7). 

See list with transmitter error by clicking the yellow field. 
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5: Access to the system 

Access to the system requires a username and a password.  

 

  

On delivery the system has the following default username and password: ADMIN  

Admin must be entered at the first access to the system: 

1. Select File > Login. 

2. In Login enter ADMIN in both Username and Password. 

3. Click login. 

Notice:  

 ADMIN (administrator) signifies system administrator. He has access to all  

indexes and functions. Only the system administrator can set up new users 

and has access to product keys. 

 At every login the system administrator enters the username ADMIN. Thereby 

Piccolo® can recognize the system administrator from other users of the 

system. The default password should be replaced by a new self chosen 

password (see ”Set up users”, chap. 20). 
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6: Product Key 

The Piccolo® system is delivered with a product key on CD-ROM. The product key has 

a number which has to be entered only one time before the alarm system can be taken in use:  

1. Select File > Product Key. 

2. Type the number of the product key  

(indicated on the CD-ROM cover): 

 

 

  

3. Click OK to close the menu. 

Licence upgrades 

Piccolo® can be upgraded with up to 4 product keys, which enables the system 

to handle more transmitters than the max. 10 pieces in the Piccolo basic version.  

Product keys are purchased at your distributor. During upgrading the Piccolo® PC-program has to 

be reinstalled but this can be done without loosing the original set up (see exhibit 1, 

”Upgrading, Piccolo® PC-program”). 

 

Product keys to Piccolo® 

Keys/amount Max capacity 

1 key Max. 10 transmitters 

(Piccolo® basis version) 

2 keys Max. 50 transmitters 

3 keys Max 500 transmitters 

4 keys Unlimited amount 
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7: Setup 

The menu Setup is central in the installation of the Piccolo system. Before alarm receivers, any GSM-modem, pagers 

and/or video camera can be connected to the central unit a comport has to be selected for each of these systems: 

Select Functions > Setup 

 

 
  
 

1. In order to activate the sound signal in the unit 

and the PC in case of alarm, activate Sound. 

2. In order to connect GSM-modem: 

Activate [] SMS active. 

3. If only the first alarm is to be sent, activate 

SMS only first alarm. If blank all alarms will 

be sent. 

4. In order to connect pager system (see chap. 

16): Activate [] Pager active. 

5. In order to connect video camera (see chap. 

17):  

Activate [] CCTV active. 

6. In order to receive battery low warning before 

the battery expires: 

Activate [] Battery low active. 

7. For automatic turn off alarm after 5 sec.: 

Activate [] Auto reset alarm. 

8. In order to display a photo of the object 

and the ground floor: Activate Alarm popup 

active. Select from the menu list the number 

popup windows to be displayed 

simultaneously (1-5). 0 signifies that no popup 

window 

will be displayed. 

9. In order to reset the alarm on the monitoring 

screen only when a quard has pressed the 

alarm button locally, activate [] Guard 

function. Define for how long the siren must 

stop, when the guard presses the alarm button: 

0= The guard function is not in use.  

1-8: The siren stops for 1-8 minutes and starts 

again after the selected amount of minutes.  

9: The siren stops permanently. 

 

10. For indicating the pin code of the SIM-card to 

the SMS-transmitter/modem, type it in Pin 

code.  

11. Relay reset (sec.): Define the number of 

seconds that passes before relays in receivers, 

PC- and I/O interfaces close. 0 (zero) = relays 

are reset only by user interference. 

12. Location disconnect timeout (min): Define 

the number that passes from disconnection of 
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locations till they will automatically 

reconnect. 0 (zero) = no automatic connection. 

13. Assistance Priority: The priority specified in 

the transmitter file is associated with attack. 

Enter the priority (from -9 to 9) for the alarm 

type "Assistance" in relation to "Attack".  

0 indicates that assistance and assault have the 

same priority.  

-5 defines that the priority for assistance is 5 

steps lower than attack.  

If -9 is indicated, Assistance in the popup 

window is shown with yellow colour. 

 

14. Indicate a number of which Receiver 

comport to be used for PC-interface [note 1]. 

15. Indicate a pin code to SMS transmitter unit. 

Indicate with a number 1-4 SMS comport [1]. 

16. Indicate with a number 1-4 Pager comport 

Select baud-speed from menu list. 

17. Indicate with a number 1-4 CCTV comport 

Select baud-speed from menu list. 

18. ‘Alive’ signal to the pager: If a text is 

entered, the alarm system sends the text to the 

pager comport every 30 seconds. 

19. ‘Alive’ signal to CCTV: If a text is entered, 

the alarm system sends the text to the CCTV 

comport every 30 seconds. 

20. Define the level of tracking: 1 = tracking via 

alarm receivers. 2 = tracking via position 

transmitters. 3 = tracking via alarm receivers 

and position transmitters. 0 = no tracking. 

21. Jamming check (Level): Define the level of 

jamming surveillance of all alarm receivers. 

An alarm will be generated by jamming in a 

period of: 5: 8 sec., 4: 30 sec., 3: 1 min., 2: 2 

min., 1: 4 min., and 0: no alarm. 

22. Transmitter error (min): Define the number 

of minutes that passes before the yellow bar 

Transmitter error !!! appears by lack of ok-

signals from detectors. 

23. Network timeout (millisec): Define the 

number of milisec. Where the system, by 

request, waits for reply from the network. Can 

be adjusted from 50-999 millisec. Default is 

100. 

24. Network error (count): Define the number of 

minutes from locations are disconnected until 

they will automatically be connected. 

0=locations will not be connected 

automatically. 

25. Language: Select language. 

26. Click OK to close the menu. 

The settings in Setup will be explained in the following 

chapters. An explanation list can be found via the help 

menu in the Piccolo® PC-program: 

 

1. Press F1. 

2. Search in Index > Setup. 

 
[Note 1] If the GSM modem is built in the central unit, 

the SMS comport and Receiver comport have to be the 

same number.
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8: Help menu 

The Piccolo® PC-program is equipped with a help menu. 

1. Select Help > Contents 

 
 

Piccolo® gives 3 search options: 

 A subject search from Content. 

 A headword search from Index. 

 An advanced search on single words and 

expressions by means of the function Search. 

The illustration shows subject search: 

1. Click a book icon and Open. 

2. Click on a subject and Display. 

The required search subject will be displayed in a 

separate window. 

3. Close the window by clicking the red icon in top 

of the window. 

 

 
 

The illustration shows headword search: 

1. Type the first letters of the headword beneath [1] 

or select from the list beneath [2]. 

2. Click the headword in the box Found issues and 

Display. 

Notice:  

 The help menu can also be entered by pressing 

 F1. 
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The illustration shows advanced search: 

1. Type in the search word beneath [1]. 

2. Narrow down the search word in the list beneath 

[2]. 

Nb. More search words can be selected 

simultaneously by holding down the Ctrl key as 

you select with the mouse. 

3. Click a subject beneath [3] and Display. 

 

 
 

The search word will be displayed in the chosen context. 

4. Close the window by clicking the red icon in top 

of the window. 
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9: Set up locations 

In the location index is registered which halls, rooms, floors, etc. to be surveyed. 

Use the tabulator key in order to jump to the next field. 

 

 

1. Select Project > Locations. 

2. Give the location an unequivocal Number (1-9999). The number can be used in order to disconnect a location 

with a remote control. 

3. Give a Description of the location (max. 25 characters).  

4. Guard will only be displayed if the guard function is activated in the menu Setup. 

Select the individual location [] if alarms 

must be acknowlegded locally, before it will 

be possible to reset the alarm on the monitoring screen. 

5. Activate the location [] if it is to be watched by the system. If the location is deactivated alarms from 

transmitters within this location will not be transmitted. 

6. Click OK to close the menu. 

Delete a location: 

1. Click in the grey field to the left. 

The line turns blue. 

2. Press Delete. 
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10. Set up ground plans 

In the index Ground plans can be set up one or more ground plans which graphically display the location of all 

transmitters/objects, receivers and guards. A ground plan can be e.g. a floor. 

All positions will be updated every 15 sec. 

 

  

Add ground plan: 

 
1.  Select Project > Ground plans. 

2. Enter the number of the ground floor in No. 

3. Give a Description of the alarm receiver (max. 50 characters) 

that indicates which part of the building belongs to the ground plan. 

4. Insert a graphic display of the ground plan: 

Press the folder icon to download the required file 

(see exhibit 2). 

 

Notice: 

 The index Ground plan gives a general view of the placement of all transmitters, 

 receivers and guards in case of alarm. The location of transmitters is indicated by 

 red dots, the location of receivers is indicated by blue dots, the location of 

 guards is indicated by green dots the location of positions transmitters is 

 indicated by yellow dots. By pointing with the mouse at a dot the description of the transmitter, 

 receiver, position transmitter or guard will be displayed. 
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Display the location of guards  

To see which guards and their position in the specific ground plan the function Guard in the index Transmitters must be 

activated (see “Set up transmitters”, chap. 13). The receiver which gets the strongest signal from a transmitter gives an 

idea of the position of the nearest guard in case of alarm. By pointing at the green dot you will see the description of the 

guard, e.g. his call number. 

 

 
  

Original and tracked position 

The index Ground plans has an extra option ‘Position’ if the option ‘Tracking’ in the index Setup 

is set to more than 0 (see chap. 7). 

 

  

The position ‘Original’ means that the transmitter or the guard is displayed by its original location in the ground 

plan. The position ‘Tracking’ means that the transmitter or the guard is displayed by its latest tracking  

location. 

 

Notice:  

 It is only possible to remove the original location of a transmitter, a guard, a 

 receiver or a position transmitter. The tracked position can’t bee removed. 
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11: Set up alarm receivers 

The receiver index is set up by typing in the information about the placement of every alarm receiver. Every alarm 

receiver has its own serial number (indicated on the alarm receiver). 

 

   

1. Select Project > Receivers. 

2. Type the serial number of the alarm receiver in Unit or click 

Find receivers (see point 7).  

3. Give a Description of the alarm receiver (max. 50 characters). 

For example exactly where in the room the alarm receiver is placed.  

If the field is filled in an electrician can easily locate the alarm 

receiver in case of reparation. 

4. Indicate the Location of the alarm receiver (select from menu list). 

5. Mark [] Sound if internal sounder in the alarm receiver 

must be activated by an alarm. Often only applied during installation. 

6. Mark [] Active. Should only be deactivated in the event of 

service check, reparation or removal of the alarm receiver.  

Notice: If deactivated alarms from transmitters will not be received. 

7. Click Find receivers. All active alarm receivers on the network will 

be registered. The function takes about 2 min. Notice: Experience 

shows that a slow PC may cause problems here. 

8. Click OK to close the menu. 

Adjustment of signal strength 

If a receiver has ideal receiver conditions it is more likely that this one “takes” the signal than a receiver with 

less good receiver conditions. Only if the tracking level is set to more than 0 it is possible to adjust this relation 

between receivers by forcing one receiver to be the favourite: 

 

1. Select Project > Receivers. 

 The receiver index will be provided with a new column title Adjustment 

 

  

2. Enter in Adjustment the required adjustment (reduction or increasement) 

of the signal on the receiver. 0% doesn’t say that there is ‘no signal’ 

but only that there has been no adjustment. 
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Receiver file 

Each receiver can be specified with further information and the information can be updated. 

 

 

1. Select Project > Receivers. 

2. Select receiver No in the receiver index. 

3. Press Receiver File. 

Enter the following: 

4. In Description: describe the receiver (max. 50 

characters). 

5. In Location: indicate the location of the 

transmitter (select from menu list). 

6. Adjustment: This option is only possible 

when the option tracking is activated.  

Adjust the signal strength (in percent), e.g. 

12% or 6%). 

7. Sound: indicate by [] if the internal sounder 

in the receiver should activate in case of 

alarm. 

8. Active: indicate by [] if the receiver should 

be activated in the system. 

Information 

In the field Information can be written a free text (max. 

1000 characters), e.g. a message to the staff saying 

what to do in case of alarm. 

Select Ground plan 

In the field Ground plan it is possible to insert an image 

illustrating where the receiver is installed. The image is 

taken from the menu Project > Ground plans (see “Set 

up ground plans”, chap. 10). 

1. Click the arrow to the right to select ground 

plan. 

Draw the blue dot into Ground plan 

2. By using the mouse draw the dot to the 

required position on the ground plan. Alarm 

from the receiver will be displayed in a popup 

window in case of alarm (blue dot). 

 

Notice:  

The dot is placed where the receiver is 

mounted. It can be removed by drawing it 

outside the field Ground plan. 
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12: Set up position transmitters 

The index ‘Position transmitters’ is set up by typing in the information about the placement of each position transmitter. 

The position transmitter gives an accurate location of a transmitter when the transmitter  comes nearby the position 

transmitter.  

 

   

1. Select Project > Position transmitters. 

2. Type the serial number of the position transmitter in Unit.  

3. Give a Description of the position transmitter (max. 50 characters). 

For example exactly where in the room the position transmitter is placed.  

4. Indicate the Location of the position transmitter (select from menu list). 

5. Activate [] Alarm if an alarm is to be sent when the transmitter passes 

the position transmitter. If Alarm is not activated by a [] the location 

of the transmitter will only be updated (no alarm will be sent). 

9. Active: indicate by a [] in order to activate the position transmitter in the 

system. The option should only be deactivated in the event of 

service check, reparation or removal of the position transmitter.  

Notice: If deactivated alarms from transmitters will not be registered. 

10. Click Ok to close the menu. 
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Position transmitter file 

Each position transmitter can be specified with further information and the information can be updated. 

 

   

1. Select Project > Position transmitters. 

2. Select No in the position transmitter index. 

3. Press Position transmitter file. 

Enter the following: 

4. In Description: describe the position 

transmitter (max. 50 characters), e.g. its 

placement. Adjustments to the description is 

automatically updated in the index position 

transmitters. 

5. In Location: indicate the location of the 

position transmitter (select from menu list). 

Change of location is automatically updated 

in the index position transmitters. 

6. Activate [] Alarm if an alarm is to be sent 

when the transmitter passes the position 

transmitter. If Alarm is not activated by a [] 

the location of the transmitter will only be 

updated (no alarm will be sent). 

7. Active: indicate by a [] in order to the 

receiver should be activated in the system. 

Information 

In the field Information can be written a free text (max. 

1000 characters), e.g. a message to the staff saying 

what to do in case of alarm. 

Select Ground plan 

In the field Ground plan it is possible to insert an image 

illustrating where the position transmitter is installed. 

The image is taken from the menu Project > Ground 

plans (see “Set up ground plans”, chap. 10). 

3. Click the arrow to the right to select ground 

plan. 

Draw the yellow dot into Ground plan 

4. By using the mouse draw the dot to the 

required position on the ground plan. Alarm 

from the position transmitter will be displayed 

in a popup window in case of alarm (yellow 

dot). 

Notice: 

The dot is placed where the receiver is 

mounted. It can be removed by drawing it 

outside the field Ground plan. 
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13: Set up transmitters 
The transmitter index can be set up by inserting information about the object or the person the transmitter is attached to 

and/or in which room the object or person is placed. Every transmitter has a unequivocal number (indicated on the 

transmitter). Another procedure to set up transmitters is to press Find transmitters (see next page). Caution !!! By 

using Find transmitters all active transmitters in the neighbourhood will be registered. 

The transmitter index can be sorted in unit- or location order by clicking one of the these column titles. 

 

 

Set up a new transmitter 

1. Select Project > Transmitters. 

2. Type the serial number of the transmitter in Unit. 

3. Give a Description of the transmitter or person 

(max. 50 characters) that indicates which object 

the transmitter is attached to. For instance a name 

or a title. 

4. Indicate the Location of the transmitter 

(select from menu list). 

5. Vibration: select from the menu list the level of 

sensitivity of the seismic sensor on a scale from 0-

5. 5 = most sensitive / 1 = less sensitive / 0 = not 

activated. 

6.  Activate [] General: 

if the magnet in combiSpot is applied: set a [] 

if only the seismic sensor in combiSpot is applied: 

do not set a []   

Set a [] if any other transmitter is applied. 

7. Guard: If not activated by a [] the location of the 

guards will not be displayed. The option ‘Guard’ is 

applied for personal alarm. Activate Guard [] in 

order to display all guards from the same ground 

plan as the object/person in case of alarm (See 

“Display the location of guards”, chap. 10 and 

“Display guards”, chap. 14).  

8. Set a [] in Watched (see “Watched” below) if the 

transmitter is supposed to be watched by the 

system. 

9. Set a [] in Active in order to activate the 

transmitter in the system.  

 

  

 
 
 
 
 
 
 

 

Notice:  If a transmitter is deactivated no alarm 

 messages will be transmitted. 

 

10. Click OK to close the menu. 

Find transmitters 

If it is certain which transmitters are attached to which 

objects, where they are etc., it is not necessary to type 

in the serial number: 

 Click Find transmitters. All transmitters 

from which a signal is received will 

automatically be registered. The function 

takes about 4 min. Caution !!! All active 

transmitters in the neighbourhood will be 

registered. 

Print 

By clicking Print a list with the transmitters in the 

system will be printed. It is possible to define which 

transmitters and in which order they should be printed.
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Deactivate a transmitter 

A transmitter that is not in use during some time can be 

set on stand by without the necessity to be set up in the 

index once again it is attached to another object: 

 Double-click in Unit. 

The information in Description, Location and 

the [] in Active will be erased. 

Notice: “Regret”. 

Notice: 

 The serial number of the transmitter still 

 figures in the index for later use. It is 

 recommended to take out the battery if the 

 transmitter is removed from the object. 

Watched 

If Watched is marked [] an ”ok-signal” from the 

transmitter will be registered every 4th minute. If no 

signal has been registered within ½ hour this will be 

considered as a transmitter error. (see ”Transmitter 

error !!!”, chap. 23). 

Delete a transmitter 

A transmitter that is no longer in use can be deleted 

from the index. 

1. Click in the grey field to the left. 

The line turns blue. 

2. Press Delete. 

Notice: No “Regret”. 
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Transmitter file 

Each transmitter/object or guard can be specified with further information and the information can be updated. 

 

 

1. Select Project > Transmitters. 

2. Select transmitter No in the transmitter index. 

3. Press Transmitter File. 

Enter the following: 

4. In Description: give a description of the 

transmitter (max. 50 characters) that indicates 

which object or person the transmitter is attached 

to. For instance a name or a title. 

5. Indicate the Location of the transmitter 

(select from menu list). 

6. In Vibration: Indicate (select from menu list) 

the level of the seismic sensor on a scale from 

0-5. 

5 = most sensitive / 1 = less sensitive / 0 = not 

activated. 

7. Activate [] General: 

if the magnet in combiSpot is applied: set a [] 

if only the seismic sensor in combiSpot is 

applied: do not set a []   

Set a [] if any other transmitter is applied. 

8. Guard: If not activated by a [] the location of 

the guards will not be displayed. The option 

‘Guard’ is applied for personal alarm. Activate 

Guard [] in order to display all guards from the 

same ground plan as the object/person in case of 

alarm (See “Display the location of guards”, chap. 

10 and “Display guards”, chap. 14). 

9. 
transmitter is to be watched by the system 

(see ”Watched” above). 

10. Set a [] in Active in order to activate the 

transmitter in the system. 

Notice: If a transmitter is deactivated no alarm 

messages will be transmitted. 

11. Choose Priority of alarm from the transmitter. 

Scale 0-9, where 0 is the lowest priority, 5 is 

default and 9 is highest.  

There is also a difference in the colour of the 

popup screen where the highest priority is a 

slightly darker red than the lower.  

In the list of alarms, the highest priority will 

occur at the top.  

 

12. Set a [] in Guard acknowledgement if the 

transmitter must be used for alarm 

acknowledgement. 

Insert an image 

In the field Picture it is possible to insert an image of the 

object or person: 

1. Press the folder icon next to the 

field Picture (see exhibit 2). 

Tracking 

In some situations it can be necessary to track an 

object/transmitter, a guard or a personal alarm, e.g.  

 In order to retrieve an object that has been 

removed to a new unknown location. 

 In order to trace which way the object has been 

brought through the museum. 

 In order to trace an alarm from a press button. 
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Original and tracked position 

The index Transmitters has an extra option ‘Position’ if 

the option ‘Tracked’ in the index Setup is set to more 

than 0 (see chap. 7). 

The position ‘Original’ means that the transmitter or 

the guard is displayed by its original location in the 

ground plan. The position ‘Tracking’ means that the 

transmitter or the guard is displayed by its latest 

tracking location. 

The field ‘Position’ is also displayed in case of alarm. 

If the object or the guard is placed in the ground plan 

(red dot = transmitter / green dot = guard) the position  

‘Original’ will be displayed in case of alarm (default 

setting). If the object or the guard is not placed in the 

ground plan the position ‘Tracked’ will be displayed. 

Notice: it is only possible to remove only the original 

 position of a transmitter or a guard. The 

 tracked position can’t be removed. 

 ‘Location’, ‘Ground plan’ and the placement 

 of objects/guards follow the selected position. 

Note 

In the note field it is possible to enter a note (max. 

1000 characters. 

Select Ground plan 

In the field Ground plan it is possible to insert an image 

illustrating where then transmitter is located. The 

image is taken from the menu Projects > Ground plans. 

1. Click the arrow to the left to select 

ground plan. 

Analog 

In the field ‘Analog’ it is possible to define values for 2 

analog inputs. The first input is for temperature probes. 

The other input is for other measuring equipment, e.g. 

air humidity probes. 

Example: Measuring of temperature 

1. In the field ‘Type’: Select TEMP. 

2. In the field ‘Action’: 

Select ‘Only log’ if the value is to be logged 

and no alarm or warning is to be sent. The log 

is updated every minute and from both analog 

inputs. 

Select ‘Warning’ if the yellow field 

“Transmitter error!!!” is to be displayed on the 

screen in case that the defined value interval is 

exceeded. Alarm will not be sent. 

Select ‘Alarm’ if the red field “Alarm!!!” is to 

be displayed on the screen in case that the 

defined value interval is exceeded. Alarm will 

be sent. 

3. In the field ‘Fault (min max)’: define the 

accepted interval, e.g. -20°C to +25°C. If the 

temperature exceeds the interval the value will 

be logged or a warning or alarm will be sent 

depending on the selected action. 

Example: Measuring of air humidity 

1. In the field ‘Type’: Select 0-10 V (The other 

options are 0-20 mA, PT1000 or PTC). 

2. In the field ‘Scale (min max)’ define the 

values for the selected probe, e.g. that -20 

corresponds to 0 V and 60 corresponds to 10 

V. No use of decimals. The values which are 

entered in advance are default values and can 

be changed. 

3. In the field ‘Action’: Select ‘Only Log’, 

‘Warning’ or ‘Alarm’. See step 2 above. 

4. In the field ‘Fault (min max) the accepted 

interval is defined, e.g. set min. to 0°C and 

max. to 30°C. If the value exceeds the interval 

the value will be logged or a warning or alarm 

will be sent depending on the selected action. 

If none of the analog inputs is to be applied select ‘Not 

used’. 

 

Draw the red dot into Ground plan 

2. By using the mouse draw the dot to the 

required position on the ground plan. Alarm 

from the transmitter will be displayed in a 

popup window in case of alarm. The dot can 

be removed by drawing it outside the field 

Ground plan.
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Graphic interface  

 If a ground plan has been inserted the ground plan (chap. 10) can be transferred to the transmitter 

 index. An image of the object or the guard can then be drawn into the ground plan, and it’s 

 position will be marked by a red spot. 

  

 

 

  

 Insert Image: 

1. Select Project > Transmitters. 

2. Press Transmitter file. 

3. Click the folder to search the 

file (see exhibit 2) . 

 Insert ground plan: 

1. Select Project > Transmitters. 

2. Select transmitter No.  

3. Press Transmitter file. 

4. In the field Ground plan insert an image of the 

ground plan (select from menu list). The image is taken 

from Project > Ground plans (see “set up ground plans, 

chap. 10). 

5. In the field Picture click with the mouse and draw 

the image into the ground plan to the required 

position.  

6. Click Ok to close the menu. 

7. Select Functions > Setup and activate [1-5] 

Alarm popup active. The number of 

active windows.
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14: Alarm !!! 

 

 

 

 

If Alarm popup is set to display 1 popup window in  

Functions > Setup  the window in figure 25 will be 

displayed. The number of popup windows (1-5) can 

be defined in Functions > Setup.  

If Alarm popup active is set to 0 in the index Setup 

only the red field Alarm !!! will be displayed (figure 

26).  

In the popup window, the same note field of the 

transmitter file can be found. There is also a field 

called Cause. Here you can write the reason why the 

alarm went off. 

Turn off alarm 

 If popup windows is applied: 

1. Every popup window can be closed 

individually by clicking OK. 

2. Click the red field Alarm !!! to close 

all popup windows at the same time. 

 If popup windows is not applied: 

3. Click Alarm !!! 

4. Click Yes in order to turn off the alarm. 

 

”Yes” erases the alarms from the monitoring screen 

and any sounders turn off. The incident 

has already been registered in the log file. 

Auto alarm reset 

If the field Auto reset of alarm is activated []   

in Functions > Setup the alarms will 

automatically be removed after 5 sec. 

 

Notice: 

In order to activate the sounder in PC [1] and the 

central unit by an alarm: 

1. Select Functions > Setup. 

2. Activate [] Sound. 

Before the alarm turns off the PC-program gives the 

possibility to enter a note (see below):  

 Activate []  Popup active in 

Functions > Setup. Select the number 

of popup windows. 

[1] Only if the PC has a sound card and a 
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 loudspeaker. 

 

 
Write a comment 

Before closing the popup window it is possible to enter a note 

concerning the alarm, e.g. what has caused the alarm or who 

resets the alarm. 

If the popup window doesn’t appear automatically double-click 

the serial number in the column Unit. 

Piccolo keeps the note for up to one year (see “Log file”, 

section 25). 

Display the guards 

In case of alarm from an object or a personal alarm (red dot) 

the alarm popup display the guards nearby the alarm situation 

(green dot) if the guards are set up in the same ground plan as 

the object (see “Set up ground plans, chap. 10). 

By pointing with the mouse at the green dot the description of 

the guard, as it is written in the index Transmitters, will be 

displayed, e.g. his call number. 

Notice: Only the guards within the specific ground 

 plan will be displayed, not guards in other 

 ground plans. 

Original and tracked position 

By selecting the position ‘Original’ the transmitter or the guard 

is displayed by its original location in the ground plan. By 

selecting the position ‘Tracked’ the transmitter or the guard is 

displayed by its latest tracking location. 

 

Guard function 

If the function “guard acknowlegdement” is activated 

in the system this appears on the monitoring screen by 

a G for ”guard”.  

 

With this guard function alarms can only be reset 

centrally on the monitoring screen when the guard has 

acknowledged the alarm locally. This means that the 

red bar Alarm!! can be removed only when the guard 

has acknowledged the alarm in the zone.  

 

When the alarm has been acknowlegded by the guard 

the siren stops but only for the selected number of 

minuts whereafter it starts again. The siren will be 

reset permanently by clicking the red alarm bar. 

 

The indication [] means that the guard has reset the 

alarm locally. If the alarm hasn’t been acknowledged 

the red alarm bar can’t be removeed. 

 

Two alarms from the same location that use the guard 

function must be acknowledged twice. This means 

that it is necessary to acknowledge each alarm locally 

before the red alarm bar can be removed. 
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15: Telephones 

In the telephone index all mobile phones which are due to receive a SMS message in case of alarm are set up. 

Piccolo® transmit the alarm to the telephone company’s service centre. The service centre forwards the message to all 

numbers on the list. The telephone chain can’t be stopped. The text displayed is the one which is typed in the transmitter 

index. 

 

  

1. Select Project > Telephones. 

2. Type the GSM-number in Number. 

3. In Description (max. 50 characters) write e.g. 

a name or a call number. 

Fill in only one of the following 3 fields: 

1. Fill in Type if only one specific alarm is to be 

sent to the selected telephone number (select from 

menu list). By selecting ALL all types of alarms 

will be sent to the selected telephone number. 

2. Fill in Location if a SMS is to be sent in case of 

alarm only from this location (select from menu 

list). If the option ALL is selected a SMS is sent 

in case of alarm from all locations. 

3. Fill in Receiver if a SMS is to be sent in case of 

alarm only from this receiver (select from menu 

list). 

4. Fill in Transmitter if a SMS is to be sent in case 

of alarm only from this transmitter (select from 

menu list). 

5. Activate [] the mobile phone in the system. 

6. Click OK to close the menu. 

7. Select Functions > Setup. 

Here either SMS active [note 1] or SMS only first alarm 

[note 2] is selected. 

Notes 

[1] An alarm message will be sent from each transmitter. 

That means one alarm pr. transmitter. 

[2] Only one alarm message will be sent from the first 

transmitter. That means alarms from other 

transmitters will not be displayed. 

8. Make sure that Pin code, SMS comport and 

Receiver comport are filled in 

(see ”Setup”, chap.  7). 

Notice: 

 If there is only one number on the list Piccolo® 

tries to transmit the message every minute until 

the message has been delivered at the service 

centre.  

 If there are several numbers on the list Piccolo® 

tries to deliver the message 3 times in total. 
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16: Pagers 

Piccolo® Object protection can activate a pager system, for example Ascom Nira Line. In case of alarm a text message 

will be displayed on a pager. Since the interface to the pager system is simply ASCII values sent to the comport this 

interface can also be used for other alarm equipment. 

 

 

1. Select Project > Pagers/CCTV. 

2. In No. give the pager a number  

(1-99999). 

3. Select Pager in the field Pager/CCTV. 

4. In Description (max. 50 characters) write e.g. a 

person name. 

5. In Alarm write the text (max. 100 characters) to 

be displayed in case of alarm. By using codes the 

text displayed will be the one which is written in 

the transmitter index (see examples next page). 

6. In Turn off alarm write e.g. the text to be 

displayed when the alarm is turned off.  

Fill in only one of the following 3 fields: 

7. Fill in Location if a message is to be sent in case 

of alarm only from this location (select from 

menu list). If the option ALL is selected a 

message is sent in case of alarm from all 

locations. 

8. Fill in Receiver if a message is to be sent in case 

of alarm only from this receiver (select from 

menu list). 

9. Fill in Transmitter if a message is to be sent in 

case of alarm only from this transmitter (select 

from menu list). 

10. Activate [] the pager in the system. 

11. Click OK to close the menu. 

12. Mark [] Pager active in 

Functions > Setup. 

 The signal which is sent to the comport concerned is 

 in ASCII format. 

Code Definition 

%1 Assure that the serial number of the 

transmitter will be displayed. 

%2 Assure that the field Description defined in 

the transmitter index will be displayed. 

%3 Assure that the transmitter’s Location 

defined in the transmitter index will be 

displayed. 

%4 Assure that information Attack/assistance 

from the personal alarm will be displayed. 
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The text which is to be sent to the COM-port in case of 

alarm can be fetched from the transmitter index or a free 

text defined in the pager index. 

Example 1: Write free text in the pager index 

 In the field Description write the name of the 

person who is due to receive an alarm message. 

For example Pedersen. 

 In the field Alarm write e.g. which object 

has generated an alarm and where the object is 

placed. 

For example ”Antique watch in conference 

room”. 

 In the field Transmitter indicate the serial 

number of the transmitter. 

For example 12262. 

On the pager (or on the comport as ASCII values) the text 

”Antique watch in conference room” will be displayed in 

case of alarm from transmitter unit12262. 

The serial number of the transmitter will not be displayed. 

If the serial number is due to be displayed the code % 1 

must be added as free text in the field Alarm. 

 

Example 2: Use text from the transmitter index 

 Description: Sørensen. 

 Alarm: %1 %2. 

 Location: hall 1, northern wall. 

Sørensen will receive alarm messages from all the 

transmitters which are placed in the location: hall 1, 

northern wall. 

Because of the codes %1 %2 the transmitter unit 14325 

will be displayed followed by the text from the field 

Description in the transmitter index.  

 

Example 3: Combine code and free text 

 Description: Jensen. 

 Alarm: %3 Jewel.  

 Location: All. 

In the field Alarm is added a code (%3) which fetches the 

text from the field Location in the transmitter index: Hall 

3, showcase. This text will be displayed on the pager 

followed by the free text “Jewel”. 

 

 



17. Video camera/CCTV 
 

Operating manual 

 

 

  Piccolo® 

 Page 32 

17: Video camera/CCTV 

The Piccolo® system can be coupled with extra monitoring equipment like video cameras (CCTV). In the CCTV index  

the records/codes to activate the camera system are set up. The record may be defined by means of numerals or letters. 

The set up of CCTV is similar to the set up of pagers. The only difference is the possibility to apply an extra interface.  

 

  

1. Select Project > Pagers/CCTV. 

2. In No. give the CCTV a number  

(1-99999). 

3. Select CCTV in the field Pager/CCTV. 

4. In Description (max. 50 characters) write e.g. a translation of the record defined in 

the fields Alarm and Turn off alarm. For example which object the camera monitors. 

5. In Alarm write a record/code for adjusting the camera angle in case of alarm. 

For example write a record for the command: Camera 1, position 1. 

6. In Turn off alarm write a record/code for the camera to turn back to neutral angle.  

Fill in only one of the following 3 fields: 

7. Fill in Location if CCTV is to be activated in case of alarm only from this location. 

8. Fill in Receiver if CCTV is to be activated in case of alarm only from this receiver. 

9. Fill in transmitter if CCTV is to be activated in case of alarm only from this transmitter. 

13. Activate [] CCTV in the system. 

10. Click Ok to close the menu. 

14. Mark [] CCTV active in 

Functions > Setup. 
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18: Signal lamp, siren 

In every alarm receiver is an output-relay. The relay can be used for local signalling, for example 

a signal lamp or a siren that warns if a person approaches or touches a piece of art. 

 

  

 
The alarm can come from a location, a receiver or a 

transmitter. Figure 28 illustrates 4 examples to be 

regarded separately. 

1. Select Project > Relay outputs. 

Situation 1: 

2. In Unit type the serial number of the 

central unit (always 0). 

3. In Type select ALL (menu list), all types of 

alarms can activate the output. 

4. In Location select ALL (menu list) [Note 1]. 

That means relay-output 0 will be activated by 

alarm from all transmitters and receivers. 

5. Activate [] the output on the network. 

Situation 2: 

1. In Unit type the serial number of the alarm 

receiver/relay-output, e.g. 48. 

2. In Type select e.g. ‘Assistance’ or ‘Attack’. 

3. In Transmitter indicate the serial number of 

the transmitter (select from menu list). That 

means relay-output on receiver no. 48 will be 

activated by alarm only from transmitter 

12265, in this case a personal alarm. Other 

transmitters will be discarded. Don’t fill in the 

field Receiver. 

4. Activate [] the output on the network. 

5. Click Ok to close the menu. 

Situation 3: 

Alarms only from location “hall 2, 4th floor” generates 

an alarm on the relay-output of receiver 48. 

Notes 

[1] An operational way to manage an extensive 

surveillance area may be, in the transmitter 

index, to set up a whole group of transmitters 

in one single location and give the location a 

name. (see ”Locations”, chap. 19). 

[2] A call button is literally pressing a button. A guide 

during a conducted tour can e.g. call the 

attendant.
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19: Other alarm system, locations, press button 

The central unit has two relays: 

RESET: closes for 100 msecs. after the communication to the PC has been interrupted for more than 30 secs. Also the 

internal siren gives an acoustic alarm for 2 secs. 

ALARM: (NC) opens for 2 secs. by all alarms and is constantly open by power failure. (Relay Outputs: Unit=0, 

Type=ALL, Location=ALL, Active=yes) 

The central unit is equipped with one relay-output. In the central unit or in a relay box an I/O Interface can be placed 

with 8 extra outputs (no. 1-8) and 1 input (no. 21) which can serve as “Turn of alarm” or “Input”. 
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Other alarm system 

The 8 outputs can be used in order to activate another 

alarm system, e.g. call for the security service. 

Locations 

The 8 outputs can be applied individually in order to use 

locations. To each location belongs a group of transmitters. 

One location is called e.g. location 3, which has all been 

set up in the transmitter index. 

Press button 

Input 21 can be applied in order to turn off an alarm 

manually in cases where there is no access to a PC.  

Situation 1: Press button 

1. Select Project > Relay outputs. 

2. In No. type the serial number of the I/O Interface 

(indicated on the print) or apply Find outputs. 

3. In I/0 type input number 21. 

4. In Function select Turn off alarm 

(menu list). 

5. In Type select ALL. 

6. Click Ok to close the menu. 

Situation 2: Interface to other alarm system 

By interface to another alarm system all 8 outputs will 

typically be applied and connected to the 8 inputs on the 

existent alarm system. 

Input 

Input 21 can be applied as alarm input from other 

equipment. From the menu ‘Function’ select ‘Input’. 

1. In I/0 type the number of the applied output  

to another alarm system, e.g. all relay-output 1-8. 

2. In Function select Output (menu list). 

3. In Type select ALL, all types of alarms breaks 

the selected relay output. 

4. In Location select All (menu list). 

That means relay-outputs 1-8 will be activated by 

alarm from all transmitters and receivers. 

5. Activate [] output 3 in the system.  

Situation 3: Location with several transmitters 

1. In I/O type the applied output to a specific 

location, e.g. output 4. 

2. In Function select Output (menu list). 

3. In Type select Alarm (motion). Only this alarm 

type activates relay output 4. 

4. I Location select location 3. 

That means relay 4 will be activated by alarm 

from all transmitters which are connected to 

location 3. 

5. Activate [] output 4 in the system. 

Situation 4: Location with only one transmitter 

1. In I/O type the applied output to a specific piece 

of art, e.g. output 2. 

2. In Function select output (menu list). 

3. In Type select Attack. Only this alarm type 

activates relay output 2. 

4. In Transmitter indicate the serial number of the 

transmitter. That means relay 2 will be activated 

by alarm only from this transmitter/personal 

alarm. 

Find outputs:  

 All outputs on the network will be registered. 

Experience shows that a slow PC can give 

problems. 
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20: Set up users 

In the user index the users of the system and their rights to access the system is registered.  

 

  

1. Select Project > Users. 

2. In Name enter username (max. 10 characters). 

3. Provide the user with a Password (max. 10 characters) or leave the field empty. 

In this case the user has the opportunity to enter a password in File > Login.  

4. In the list File, Project, Functions etc. it is possible to indicate by a [] which parts 

of the system the user is allowed to access. Only the areas which ha a [] will be  

accessible when the user logs in with his password. By removing the [] the access  

will be blocked. 

Example 1: The access to the menu Project is blocked ([] is removed). 

 The menu Project will not be accessible when the user logs in. 

  

  

Example 2: The access to the menu Locations is blocked by login. 

 It is also possible to block only a few locations. 

 Figure 36 
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Example 3:  The access to reset alarms (click the red field Alarm !!!) and to 

 reset Transmitter error !!! (click the yellow field) is blocked. 

  
  
 

Notice:  The system administrator (ADMIN) has unlimited access to all menus. The username ADMIN 

 can not be replaced by another name or deleted. 

 

Password 

If the field Password is empty the user can set up a self chosen password. 

There are 2 possibilities to set up passwords: 

 In Project > Users. 

 In File > Login. 
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21: Set up texts (type) 

In the index ‘Texts (type)’ it is possible to change the system’s default texts to user texts. 

The user texts will be displayed in case of alarm instead of the default texts.  
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22: Login, Logout, Exit, Connect/Disconnect system, Remote controls 

 

  

Login 

1. Select File > Login. 

2. Enter username and password. 

3. Click Login. 

Here a user can set up a password at his first login. 

However this does not apply if a password has already 

been set up by ADMIN in the user index. 

Notice: 

 When logging in any other user will automatically 

be logged out. 

 If a user forgets or wants to change his password 

the system administrator can either inform or 

delete the (old) password. 

 If ADMIN forgets his password the Piccolo® PC 

software must be reinstalled. 

Logout 

In order to avoid unauthorized use of the system the user 

should log out every time he leaves the monitoring screen. 

1. Select File > Logout. 

The monitoring screen is displayed but no access to 

Project and Functions. 

Notice: 

 The function Logout doesn’t exit the Piccolo® 

PC-program. 

 Alarms will be registered even if no user is  

logged in. 

 

Exit 

This command closes the Piccolo® PC-program and ends 

the communication with alarm receivers. 

1. Select File > Exit. 

 

Notice: 

 Users with level 0 can’t close the Piccolo® PC-

program. 

Alarms will not be registered during the time when the 

PC-program is closed.  

Remote controls 

With a remote control, locations, transmitters and alarm 

Disconnect of the complete system 

 Select Functions > Disconnect system 

When disconnecting the system the monitoring 

screen disappears and all communication to alarm 

receivers and other equipment stops. 

 When connecting the system all communications 

 starts and the monitoring screen will be displayed. 

 It is possible to disconnect locations separately 

 (see ”Location check”, chap. 26). 

 

receivers can be disconnected/connected. 

This can be done in 2 ways: 

1. Select Project > Remote controls. 

In Unit give the remote control a number. 

2. In Description (max. 25 characters) write e.g. 

a person name. 

3. Activate [] the remote control. 

Or click Find remote controls. 

All remote controls on the network will be 

registered. Thereafter the pager must be activated 

manually. 
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23. Schedule for disconnect/connect 

In the index 'Schedule for disconnect/connect', times for automatic disconnection/connection of locations can be added.  

  

The horizontal line indicates hours per day. The vertical one indicates a week. By use of scrollbars in the top left corner 

it is possible to scroll up and down to later or earlier weeks.  

 

The locations/halls/rooms that have been created in the locations index can be seen on every weekday. Are there more 

locations than there is room for, you can use the scrollbars next to them. 

 

 

  
 
Add a time 
  

Choose the desired time for disconnecting the desired 

location. 

To connect you hover the mouse over the time and 

drag it by the end to the desired time for connection. 

  

This is how you repeat a time regularly  
  

1. Go down to 'Setup of schedule'. 

2. Choose a location, if not all of them. 

3. Type in the dates for the time period. It is also 

possible to extend it over more years. 

4. Write the time for disconnection. 

5. Write the time for connection. 

6. Under 'weekday' you can choose specific days 

for disconnection/connection, if not all of 

them. 

7. Press 'Insert'. 

8. Do you wish to delete the times, press delete. 

  

Delete time individually  
  

If you wish to delete a time, right-click on the mouse. 

Then comes up 'Delete time?', and to that you answer 

yes. 

  

Go to date  
  

If you need to find a time many weeks away, press 'Go 

to date', type in the date in the field and press ok. 
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24. Transmitter error !!! 

If the system hasn’t received ok-signals from a transmitter in ½ hour the lower field Transmitter error !!!  

turns yellow. This can be caused by e.g. a defective battery in the transmitter or the fact that the transmitter 

is out of coverage. 

Notice: Only if Battery low is active in Functions > Setup 

 the system gives a warning some weeks before 

 the battery has expired. 

 

  

1. Press Transmitter error !!! in order to see which transmitters 

has caused the fault message. 

  A list displays the serial number of the transmitter, location and 

  date/time of the error. There can be 3 types of errors: transmitter error, 

  battery error or installation error.  

2. Press Remove error in order to remove the list from the screen. 

3. Press Ok to close the menu. 

Surveillance of the transmitter- and receiver quality can be conducted 

continuously by means of the function Supervision (see chap. 24). 

Also transmitter error will be logged.  
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25. Supervision 

Supervision is a monitoring facility to be conducted continuously and in case of detecting sudden system errors. 

The function is also useful in the event of installation as well as the half yearly service check of the Piccolo® system 

(see ”Service and maintenance”, chap. 27). 

 

 

Every 4th minute all transmitters transfer an ”ok-

signal” that Piccolo® logs and uses for statistics. 

1. Select Functions > Supervision. 

The list in figure 34 will be displayed on 

the screen. 

2. Click Ok to close the menu. 

Piccolo® updates the list every second. It displays the 

transmitters from the statistics where the amount of 

received ok-signals are less than 60 %. If the system 

administrator is logged in, figures from all transmitters 

will be displayed. 

Furthermore only the alarm receivers with a 

performance less than 100% are displayed. The reason 

why the amount is below this value is that the cable 

connection is not optimal. If the performance of the 

alarm receiver reaches a 100%, nothing will be 

displayed. 

Amount 

Indicates how many ok-signals are transferred every 

4th minute. When starting up the amount will slowly 

rise to 100%. The amount should be between 85%-

110%. 

Strength 

Indicates how strong is the latest signal from the 

transmitter. The strength should be higher than 25%. 

GSM signal strength 

Indicates, if GSM modem is installed, how good is the 

connection to the GSM net. The signal strength should 

be more than 25 percent. If this is not the case an 

external GSM-antenna should be applied. 

Possible causes of dysfunction 

Transmission- and receiving conditions 

 Defective battery or transmitter. 

 Too much distance between transmitter and 

receiver. 

 Placement: alarm receiver near to e.g. 

reinforced concrete, metal, massive granite- or 

stone wall, and transmitters near to a 

ventilating plant significantly reduce the 

conditions. 

 Defective cable connection.
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26. Log file 

Piccolo® automatically keeps a log file with alarm- and user history. 

The information in it goes back a year and can neither be modified nor deleted. 

 

 

1. Select Functions > Log file 

> Alarms. 

> Users. 

2. Click Update in order to display the 

latest registered alarms. 

3. Click Ok in order to close the menu. 

 

 

 

Log file – Alarms 

In this history information about a specific 

alarm can be found. Date, time and number of 

the unit which has caused the alarm appears. 

In addition to a Description of the unit it 

appears which Type of alarm has been 

generated. Also the Note (comment), if  any has 

been entered before turning off the alarm, will 

be displayed. 

Click Print to print the log file. To sort the list 

by time click the column title Time. To sort the 

list by unit click the column title Unit. 

A list with types of alarms can be found in 

Log file – Alarms in the Piccolo® PC-program. 

 

 

 

Log file – Users 

In this history information about all functions 

carried out by users as well as changes in 

indexes during the last year can be found. 

Date and time as well as which User has 

performed the act will be displayed. 

Notice:  

 In the log file it is possible to change 

the way in which the information is 

sorted by clicking one of the grey 

column titles. 
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Log file – Analog 

In this history information about analogue 

measuring can be found. It requires that the 

applied detectors with analogue inputs don’t use 

the option ‘Not applied’ (See ‘Analog’ in the 

transmitter index). 

 

The information is in a list and shows the time 

for when an analog value has been registered. 

 

With the option ‘Date’ it is possible to see the 

information in a specific time interval. Press 

’Show’ in order to see a graphical illustration 

and a table of the values. 

 

‘Print list’: The log information is printed as a 

list to a printer. 

 

‘Print graph’: The log information is printed as 

a graph to a printer. 

 

‘Ok’: Closes the window.  
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27: Location check 

Location check provides a list with actual connected locations. It serves the purpose of a monitoring function. 

Furthermore it is possible to disconnect a location by deleting the [] in the field Connected. If this function is 

applied the screen should always be present in the Piccolo® PC program. 

 

  

1. Select Functions > Location check. 

2. Click one of the 3 column titles Unit, 

Description or Connected in order to 

change the way in which the list is 

sorted. 

3. Click Ok to close the menu. 

Notice: 

Location check provides a ”snapshot” of which 

locations are actually connected. 

Location check is not to be confused with the location 

index , in which locations are set up. 

Disconnect a location 

1. In Function > Location check: remove 

the [] with the mouse. 

Automatic connection of locations 

A disconnected location can be connected 

automatically by Piccolo. This happens after a certain 

number of minutes specified in Functions > Setup. 

1. In Location disconnect timeout (min): 

The number 10 indicates the number of 

minutes to pass before Piccolo automatically 

connect the locations again. 

2. In Location disconnect timeout (min): 

if required change the number of minutes to 

pass before Piccolo automatically 

connect the locations again. 

Notice: 

 The location can be connected manually 

 at any time by setting a []. 
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28: Service and maintenance 

Half yearly check 

Every six months it must be checked whether all 

detectors can be activated. 

1. Print a list with all detectors from the 

transmitter index. 

Click for instance the column titles Location 

or Unit in order to sort by these columns. 

2. Go from detector to detector and activate each 

one of them. 

3. Check in Log file – alarms if there has been 

registered an alarm from the activated 

detectors. 

If there are detectors which didn’t send an alarm the 

battery must be changed. If this doesn’t help the 

detector must be replaced by another. 

Change battery in detector 

After max. 5 years the battery in the detector should be 

changed. This is done by loosening the screws. Gently 

press the battery out. 

Test of GSM modem 

In the event of the half yearly service check it must be 

tested whether the GSM modem, if any, works. 

This is done from e.g. the telephone index by setting up 

a GSM telephone number. Then a detector is activated 

and eventually it is checked whether the alarm message 

has been delivered as required. 

If no alarm has been transmitted it should be checked 

in Supervision (see chap. 24) whether the GSM covery 

is sufficient. Notice: It should be higher than 25%. 

Backup 

Backup should be conducted frequently or at least 

when significant changes in data files have been made. 

This function makes a copy of all file data to a disc or 

to a drive. If using a disc, this is inserted in disc drive  

A.: The disc must be empty and with no write 

protection.  

Notice: 

The alarm system must be disconnected during backup 

and alarms, if any, will not be received. Alarms will be 

displayed after the backup is finished. 
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New installation, Piccolo® PC-program 

A new installation of the PC software has to be done, if: 

1. You want a newer version of the PC software with the latest updates. 

2. You want to increase the number of transmitters/to upgrade your licence. 

Notice that the installation procedure is not quite the same for updating as for upgrading (see pkt. 8 below). 

Only if the new installation is done in order to upgrade your licence, and thereby increase the number of transmitters, 

a new product key has to be entered. If the new installation is due to a new version number of the PC software, and 

thereby updates of the facilities of the program, it is not necessary to enter a product key. 

 
  

Exit Piccolo® and close any other active 

programmes on your PC during the installation 

process. 

1. Insert CD-ROM in PC. 

The installation program automatically makes a 

backup of the following data files from the 

previous Piccolo® PC program: 

 log-data files. 

 alarm-data files. 

 language-data files. 

The previous data files will automatically get the 

following file names in the folder ’old piccolo’: 

’old log’, ’old alarm’ and ’old language’. 

 
 

2. Press OK. 
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The Piccolo® PC-program is in the folder 

C:\Programmes\Piccolo The software must now 

be installed in the same folder: 

Windows suggests installing in 

C:\Programmes\Piccolo\ 

Press Change Directory in order to select another 

folder (not recommended). 

3. Press the upper left button in order to start 

the installation. 

 

 
 

4. Press Continue. 

If the dll-files on your PC are of a more recent 

date than the ones on the CD-ROM the installation 

program will ask whether you want to keep the 

most recent dll-files: 

5. Press Yes until the Version Conflict 

dialogue box disappear. 

If the dll-files on your PC are of a older date than 

the ones on the CD-ROM the installation runs 

without interruption and the old dll-files on your 

PC will be replaced by the new ones. 

 
 

6. Start the Piccolo® PC-program on 

your computer from the selected folder. 

7. CLICK YES TO “CONVERT DATA” 

if you want to preserve the previous 

settings. Otherwise you will loose the 

previous settings.  

8. Only if licence upgrades: enter the 

product key in  

File > Product key. 
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The folder Pictures 

All pictures of ground plans, persons and objects can be kept in a specific folder in the Piccolo program, the folder 

’Pictures’. ’Pictures’ is at the same place as where the Piccolo software is installed, e.g. on c:\  

The folder ’Picture’ must be applied if Piccolo remote is applied.  

 

 
 

 
How to put images into the folder ’Pictures’: 
 

1. Find and copy the image (click the right mouse button > copy). 

2. Find the directory where Piccolo is installed (e.g. c:\). 

3. Find Programmes > Piccolo > Pictures. 

4. Double clik with the left mouse button the folder ‘Pictures’.  

5. With the right mouse button select ’Insert’. 

 

Afterwards it is only necessary to search for an image one place, when an image is to be inserted in an index, e.g.  the 

Transmitter index. Piccolo automatically suggest to take the image from the folder ’Pictures’. 

 

Insert Picture: 
 

1. Open Transmitters > Transmitter file. 

2. Press the folder. 

3. Select image and press Open. 
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Connect network & line termination 

Cable requirements: 

Network cable from the PC to line adaptor has to be, as 

a minimum, twisted pairs of 2x2 conductor, minimum 

0,25 Ø. One pair for A + B and a pair for 24V, GND or 

maybe Cat5 PDS-cable. 

Cabling with PDS Cat5 (4x2 twisted): 

 

Central unit: 

 

 

 

 

 

 

Alarm receiver: 

 

 

 

 

 

 

Line termination: 

A line termination must be done in the central unit if 

only one of the networks is applied. If both networks 

are used the line termination must be done in the unit 

farthest away on the network. 
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